lp:ubuntu/intrepid-proposed/pidgin

Created by James Westby on 2009-06-27 and last modified on 2010-02-13
Get this branch:
bzr branch lp:ubuntu/intrepid-proposed/pidgin
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

33. By Philip Wyett on 2009-11-30

Add 87_yahoo_15_fix.patch: Backport upstream changes to use version 16 of
the Yahoo! Messenger Protocol. The old authentication mechanism was
disabled, meaning that it can no longer be used for signing in to Yahoo!
services (LP: #389322)

32. By Didier Roche on 2009-03-10

Apply patch upstream to fix connexion issue with new ICQ
protocol: debian/patches/80_fix_ICQ_new_protocol.patch (LP: #340151)

31. By Sebastien Bacher on 2008-10-22

* New upstream version
* debian/patches/06_ssl_null_pointer_deref.patch:
  - the change is in the new version

30. By Sebastien Bacher on 2008-10-09

* debian/prefs.xml:
  - enable the standard logging options by default (lp: #180796)

29. By Iain Lane on 2008-09-19

* debian/patches/06_ssl_null_pointer_deref.patch:
  - Backport fix from upstream MTN to fix null pointer defererence leading
    to a crash. This can be dropped if and when we get 2.5.2. (LP: #265055)

28. By Sebastien Bacher on 2008-09-16

* New upstream version
* debian/patches/70_autoconf.patch:
  - new version update

27. By Sebastien Bacher on 2008-08-20

* debian/control:
  - build-depends on ca-certificates since the configure requires the
    directory to be there during the build

26. By Sebastien Bacher on 2008-08-20

* New upstream version (lp: #259453)
* debian/libpurple0.symbols:
  - new version update
* debian/patches/00_debian-ca-certs.patch:
  - not required in the new version there is a configure option
* debian/patches/02_manpage-desc.patch:
  - the change is in the new version
* debian/patches/03_gconf-gstreamer.patch:
  - the change is in the new version
* debian/patches/16_yahoo_icon_crash.patch:
  - not required the new versions fixes the issue
* debian/patches/20_purple-remote_friendly.patch:
  - the change is in the new version
* debian/patches/21_zephyr-external.patch:
  - don't use debian change which doesn't apply to the new version
* debian/patches/75_occured-occurred.patch:
  - the change is in the new version
* debian/rules:
  - use new configure option to specificy ssl-certs directory

25. By Sebastien Bacher on 2008-07-02

* New upstream version:
  - can connect to the icq server (lp: #244591)
* debian/control,
  debian/rules:
  - build-depends on libsilc which is in main now (lp: #44728)
* debian/patches/16_yahoo_icon_crash.patch:
  - updated, some of the changes are in the new version

24. By Nathan Handler on 2008-06-15

* Add 75_occured-occurred.patch (LP: #217916)
  - Replaces "occured" with "occurred"

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/karmic/pidgin
This branch contains Public information 
Everyone can see this information.

Subscribers