View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/pidgin
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2018-07-24 13:09:25 UTC 2018-07-24
DSC file for 1:2.13.0-1ubuntu1

Author: Ubuntu Git Importer
Author Date: 2018-07-24 13:09:25 UTC

DSC file for 1:2.13.0-1ubuntu1

importer/debian/dsc 2018-07-24 13:08:57 UTC 2018-07-24
DSC file for 2.13.0-2

Author: Ubuntu Git Importer
Author Date: 2018-07-24 13:08:57 UTC

DSC file for 2.13.0-2

applied/debian/sid 2018-07-23 04:35:30 UTC 2018-07-23
Import patches-applied version 2.13.0-2 to applied/debian/sid

Author: Ari Pollak
Author Date: 2018-07-20 23:54:18 UTC

Import patches-applied version 2.13.0-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8da5cb045b3d5990a32c3a3f89bd21eeef8fe1e2
Unapplied parent: 7530ecfc519e7cfb7e4e4b7b7d7288b740f470e1

New changelog entries:
  [ gregor herrmann ]
  * Fix "Switch from network-manager-dev to libnm-dev":
    - update build dependency
    - add patch for configure.ac and a constant in libpurple/network.c
    Thanks to Michael Biebl for the recipe to fix this bug.
    (Closes: #862678)

debian/sid 2018-07-23 04:35:30 UTC 2018-07-23
Import patches-unapplied version 2.13.0-2 to debian/sid

Author: Ari Pollak
Author Date: 2018-07-20 23:54:18 UTC

Import patches-unapplied version 2.13.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4929d25e467127e76b21053c7dc53f537d674c5e

New changelog entries:
  [ gregor herrmann ]
  * Fix "Switch from network-manager-dev to libnm-dev":
    - update build dependency
    - add patch for configure.ac and a constant in libpurple/network.c
    Thanks to Michael Biebl for the recipe to fix this bug.
    (Closes: #862678)

ubuntu/devel 2018-07-19 13:38:15 UTC 2018-07-19
Import patches-unapplied version 1:2.13.0-1ubuntu1 to ubuntu/cosmic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-07-19 12:45:03 UTC

Import patches-unapplied version 1:2.13.0-1ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 4929d25e467127e76b21053c7dc53f537d674c5e

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - remove-double-chat-section.patch (fix for desktop file)
  * Drop python3 patch: upstream

applied/ubuntu/devel 2018-07-19 13:38:15 UTC 2018-07-19
Import patches-applied version 1:2.13.0-1ubuntu1 to applied/ubuntu/cosmic-pro...

Author: Gianfranco Costamagna
Author Date: 2018-07-19 12:45:03 UTC

Import patches-applied version 1:2.13.0-1ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 8da5cb045b3d5990a32c3a3f89bd21eeef8fe1e2
Unapplied parent: b036eea0beed4373f89f73b627915a0c2a4c08e8

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - remove-double-chat-section.patch (fix for desktop file)
  * Drop python3 patch: upstream

applied/ubuntu/cosmic 2018-07-19 13:38:15 UTC 2018-07-19
Import patches-applied version 1:2.13.0-1ubuntu1 to applied/ubuntu/cosmic-pro...

Author: Gianfranco Costamagna
Author Date: 2018-07-19 12:45:03 UTC

Import patches-applied version 1:2.13.0-1ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 8da5cb045b3d5990a32c3a3f89bd21eeef8fe1e2
Unapplied parent: b036eea0beed4373f89f73b627915a0c2a4c08e8

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - remove-double-chat-section.patch (fix for desktop file)
  * Drop python3 patch: upstream

ubuntu/cosmic 2018-07-19 13:38:15 UTC 2018-07-19
Import patches-unapplied version 1:2.13.0-1ubuntu1 to ubuntu/cosmic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-07-19 12:45:03 UTC

Import patches-unapplied version 1:2.13.0-1ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 4929d25e467127e76b21053c7dc53f537d674c5e

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - remove-double-chat-section.patch (fix for desktop file)
  * Drop python3 patch: upstream

ubuntu/cosmic-devel 2018-07-19 13:38:15 UTC 2018-07-19
Import patches-unapplied version 1:2.13.0-1ubuntu1 to ubuntu/cosmic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-07-19 12:45:03 UTC

Import patches-unapplied version 1:2.13.0-1ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 4929d25e467127e76b21053c7dc53f537d674c5e

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - remove-double-chat-section.patch (fix for desktop file)
  * Drop python3 patch: upstream

ubuntu/cosmic-proposed 2018-07-19 13:38:15 UTC 2018-07-19
Import patches-unapplied version 1:2.13.0-1ubuntu1 to ubuntu/cosmic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-07-19 12:45:03 UTC

Import patches-unapplied version 1:2.13.0-1ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 4929d25e467127e76b21053c7dc53f537d674c5e

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - remove-double-chat-section.patch (fix for desktop file)
  * Drop python3 patch: upstream

applied/ubuntu/cosmic-devel 2018-07-19 13:38:15 UTC 2018-07-19
Import patches-applied version 1:2.13.0-1ubuntu1 to applied/ubuntu/cosmic-pro...

Author: Gianfranco Costamagna
Author Date: 2018-07-19 12:45:03 UTC

Import patches-applied version 1:2.13.0-1ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 8da5cb045b3d5990a32c3a3f89bd21eeef8fe1e2
Unapplied parent: b036eea0beed4373f89f73b627915a0c2a4c08e8

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - remove-double-chat-section.patch (fix for desktop file)
  * Drop python3 patch: upstream

applied/ubuntu/cosmic-proposed 2018-07-19 13:38:15 UTC 2018-07-19
Import patches-applied version 1:2.13.0-1ubuntu1 to applied/ubuntu/cosmic-pro...

Author: Gianfranco Costamagna
Author Date: 2018-07-19 12:45:03 UTC

Import patches-applied version 1:2.13.0-1ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 8da5cb045b3d5990a32c3a3f89bd21eeef8fe1e2
Unapplied parent: b036eea0beed4373f89f73b627915a0c2a4c08e8

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - remove-double-chat-section.patch (fix for desktop file)
  * Drop python3 patch: upstream

importer/ubuntu/pristine-tar 2018-04-05 02:28:47 UTC 2018-04-05
pristine-tar data for pidgin_2.6.4.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-04-05 02:28:47 UTC

pristine-tar data for pidgin_2.6.4.orig.tar.gz

importer/debian/pristine-tar 2018-04-04 23:18:42 UTC 2018-04-04
pristine-tar data for pidgin_2.6.4.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-04-04 23:18:42 UTC

pristine-tar data for pidgin_2.6.4.orig.tar.gz

debian/buster 2018-03-12 04:34:24 UTC 2018-03-12
Import patches-unapplied version 2.13.0-1 to debian/sid

Author: Ari Pollak
Author Date: 2018-03-11 19:54:57 UTC

Import patches-unapplied version 2.13.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a584d47bc843a1e53583826dc2b6ab5f8ff1c27e

New changelog entries:
  * New upstream version 2.13.0
  * Drop obsolete pidgin-dbg package
  * Drop obsolete Debian menu file

applied/debian/buster 2018-03-12 04:34:24 UTC 2018-03-12
Import patches-applied version 2.13.0-1 to applied/debian/sid

Author: Ari Pollak
Author Date: 2018-03-11 19:54:57 UTC

Import patches-applied version 2.13.0-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 3b482857d2d5d1ea3fa21ce115ddc509dfdc4f86
Unapplied parent: 4929d25e467127e76b21053c7dc53f537d674c5e

New changelog entries:
  * New upstream version 2.13.0
  * Drop obsolete pidgin-dbg package
  * Drop obsolete Debian menu file

applied/ubuntu/bionic-proposed 2018-03-10 21:38:12 UTC 2018-03-10
Import patches-applied version 1:2.12.0-1ubuntu4 to applied/ubuntu/bionic-pro...

Author: Gianfranco Costamagna
Author Date: 2018-03-08 18:29:36 UTC

Import patches-applied version 1:2.12.0-1ubuntu4 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: a2422a009a9c9df9e5baa2b456865ee3825d5299
Unapplied parent: 01f003f009922a9be8b49ff189bf8b2725f2a670

New changelog entries:
  * Explicitly enable python3 in rules file
  * Remove hg-remove-SIGCHLD-handler.patch: Useless now
    This patch is now causing an issue with zombie processes.
    LP: #1245666.
    Thanks dx for the hint and patch, and tsimonq2/sarnold for the
    pings!

applied/ubuntu/bionic 2018-03-10 21:38:12 UTC 2018-03-10
Import patches-applied version 1:2.12.0-1ubuntu4 to applied/ubuntu/bionic-pro...

Author: Gianfranco Costamagna
Author Date: 2018-03-08 18:29:36 UTC

Import patches-applied version 1:2.12.0-1ubuntu4 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: a2422a009a9c9df9e5baa2b456865ee3825d5299
Unapplied parent: 01f003f009922a9be8b49ff189bf8b2725f2a670

New changelog entries:
  * Explicitly enable python3 in rules file
  * Remove hg-remove-SIGCHLD-handler.patch: Useless now
    This patch is now causing an issue with zombie processes.
    LP: #1245666.
    Thanks dx for the hint and patch, and tsimonq2/sarnold for the
    pings!

applied/ubuntu/bionic-devel 2018-03-10 21:38:12 UTC 2018-03-10
Import patches-applied version 1:2.12.0-1ubuntu4 to applied/ubuntu/bionic-pro...

Author: Gianfranco Costamagna
Author Date: 2018-03-08 18:29:36 UTC

Import patches-applied version 1:2.12.0-1ubuntu4 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: a2422a009a9c9df9e5baa2b456865ee3825d5299
Unapplied parent: 01f003f009922a9be8b49ff189bf8b2725f2a670

New changelog entries:
  * Explicitly enable python3 in rules file
  * Remove hg-remove-SIGCHLD-handler.patch: Useless now
    This patch is now causing an issue with zombie processes.
    LP: #1245666.
    Thanks dx for the hint and patch, and tsimonq2/sarnold for the
    pings!

ubuntu/bionic 2018-03-10 21:38:12 UTC 2018-03-10
Import patches-unapplied version 1:2.12.0-1ubuntu4 to ubuntu/bionic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-03-08 18:29:36 UTC

Import patches-unapplied version 1:2.12.0-1ubuntu4 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 8a8bd7e25e91d82dd2e467132ce7b5d3336c73a5

New changelog entries:
  * Explicitly enable python3 in rules file
  * Remove hg-remove-SIGCHLD-handler.patch: Useless now
    This patch is now causing an issue with zombie processes.
    LP: #1245666.
    Thanks dx for the hint and patch, and tsimonq2/sarnold for the
    pings!

ubuntu/bionic-proposed 2018-03-10 21:38:12 UTC 2018-03-10
Import patches-unapplied version 1:2.12.0-1ubuntu4 to ubuntu/bionic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-03-08 18:29:36 UTC

Import patches-unapplied version 1:2.12.0-1ubuntu4 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 8a8bd7e25e91d82dd2e467132ce7b5d3336c73a5

New changelog entries:
  * Explicitly enable python3 in rules file
  * Remove hg-remove-SIGCHLD-handler.patch: Useless now
    This patch is now causing an issue with zombie processes.
    LP: #1245666.
    Thanks dx for the hint and patch, and tsimonq2/sarnold for the
    pings!

ubuntu/bionic-devel 2018-03-10 21:38:12 UTC 2018-03-10
Import patches-unapplied version 1:2.12.0-1ubuntu4 to ubuntu/bionic-proposed

Author: Gianfranco Costamagna
Author Date: 2018-03-08 18:29:36 UTC

Import patches-unapplied version 1:2.12.0-1ubuntu4 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 8a8bd7e25e91d82dd2e467132ce7b5d3336c73a5

New changelog entries:
  * Explicitly enable python3 in rules file
  * Remove hg-remove-SIGCHLD-handler.patch: Useless now
    This patch is now causing an issue with zombie processes.
    LP: #1245666.
    Thanks dx for the hint and patch, and tsimonq2/sarnold for the
    pings!

applied/ubuntu/artful-devel 2017-07-27 01:08:31 UTC 2017-07-27
Import patches-applied version 1:2.12.0-1ubuntu2 to applied/ubuntu/artful-pro...

Author: Matthias Klose
Author Date: 2017-07-26 20:29:12 UTC

Import patches-applied version 1:2.12.0-1ubuntu2 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: be00620a1fe7e893004b1a765d3f253a74c5cbb0
Unapplied parent: f84e82c214fde8ab193d3bb6e6955f0ab020ef4c

New changelog entries:
  * No-change rebuild for perl 5.26.0.

ubuntu/artful-proposed 2017-07-27 01:08:31 UTC 2017-07-27
Import patches-unapplied version 1:2.12.0-1ubuntu2 to ubuntu/artful-proposed

Author: Matthias Klose
Author Date: 2017-07-26 20:29:12 UTC

Import patches-unapplied version 1:2.12.0-1ubuntu2 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: a02ed6a4f54fc0037718ff1168772b1b0cd3ac81

New changelog entries:
  * No-change rebuild for perl 5.26.0.

applied/ubuntu/artful-proposed 2017-07-27 01:08:31 UTC 2017-07-27
Import patches-applied version 1:2.12.0-1ubuntu2 to applied/ubuntu/artful-pro...

Author: Matthias Klose
Author Date: 2017-07-26 20:29:12 UTC

Import patches-applied version 1:2.12.0-1ubuntu2 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: be00620a1fe7e893004b1a765d3f253a74c5cbb0
Unapplied parent: f84e82c214fde8ab193d3bb6e6955f0ab020ef4c

New changelog entries:
  * No-change rebuild for perl 5.26.0.

applied/ubuntu/artful 2017-07-27 01:08:31 UTC 2017-07-27
Import patches-applied version 1:2.12.0-1ubuntu2 to applied/ubuntu/artful-pro...

Author: Matthias Klose
Author Date: 2017-07-26 20:29:12 UTC

Import patches-applied version 1:2.12.0-1ubuntu2 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: be00620a1fe7e893004b1a765d3f253a74c5cbb0
Unapplied parent: f84e82c214fde8ab193d3bb6e6955f0ab020ef4c

New changelog entries:
  * No-change rebuild for perl 5.26.0.

ubuntu/artful-devel 2017-07-27 01:08:31 UTC 2017-07-27
Import patches-unapplied version 1:2.12.0-1ubuntu2 to ubuntu/artful-proposed

Author: Matthias Klose
Author Date: 2017-07-26 20:29:12 UTC

Import patches-unapplied version 1:2.12.0-1ubuntu2 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: a02ed6a4f54fc0037718ff1168772b1b0cd3ac81

New changelog entries:
  * No-change rebuild for perl 5.26.0.

ubuntu/artful 2017-07-27 01:08:31 UTC 2017-07-27
Import patches-unapplied version 1:2.12.0-1ubuntu2 to ubuntu/artful-proposed

Author: Matthias Klose
Author Date: 2017-07-26 20:29:12 UTC

Import patches-unapplied version 1:2.12.0-1ubuntu2 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: a02ed6a4f54fc0037718ff1168772b1b0cd3ac81

New changelog entries:
  * No-change rebuild for perl 5.26.0.

applied/debian/jessie 2017-05-07 05:10:06 UTC 2017-05-07
Import patches-applied version 2.11.0-0+deb8u2 to applied/debian/jessie

Author: Luciano Bello
Author Date: 2017-03-04 21:44:08 UTC

Import patches-applied version 2.11.0-0+deb8u2 to applied/debian/jessie

Imported using git-ubuntu import.

Changelog parent: 4c87bf556a271f876e73bd7dd2eb36d3a93be0f0
Unapplied parent: d4a5b54d0c13ecceb00382db9c9edea878d664d8

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * CVE-2017-2640: Out-of-bound memory access fixed by ported upstream
    patch from 2.12.0

debian/jessie 2017-05-07 05:10:06 UTC 2017-05-07
Import patches-unapplied version 2.11.0-0+deb8u2 to debian/jessie

Author: Luciano Bello
Author Date: 2017-03-04 21:44:08 UTC

Import patches-unapplied version 2.11.0-0+deb8u2 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: 62ad5a5002c114999482b8d16033da62da6bffc4

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * CVE-2017-2640: Out-of-bound memory access fixed by ported upstream
    patch from 2.12.0

ubuntu/trusty-updates 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-unapplied version 1:2.10.9-0ubuntu3.4 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2017-03-13 18:30:53 UTC

Import patches-unapplied version 1:2.10.9-0ubuntu3.4 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 8972b6f444e9be50743b60f6fe8d85b4fe1d1ed8

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

ubuntu/trusty-security 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-unapplied version 1:2.10.9-0ubuntu3.4 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2017-03-13 18:30:53 UTC

Import patches-unapplied version 1:2.10.9-0ubuntu3.4 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 8972b6f444e9be50743b60f6fe8d85b4fe1d1ed8

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

ubuntu/trusty-devel 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-unapplied version 1:2.10.9-0ubuntu3.4 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2017-03-13 18:30:53 UTC

Import patches-unapplied version 1:2.10.9-0ubuntu3.4 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 8972b6f444e9be50743b60f6fe8d85b4fe1d1ed8

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

ubuntu/precise-security 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-unapplied version 1:2.10.3-0ubuntu1.8 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2017-03-13 18:31:38 UTC

Import patches-unapplied version 1:2.10.3-0ubuntu1.8 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: d9a5c16e7cbb8a877e19a3fd5f44f68b6a4e398a

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

ubuntu/precise-updates 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-unapplied version 1:2.10.3-0ubuntu1.8 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2017-03-13 18:31:38 UTC

Import patches-unapplied version 1:2.10.3-0ubuntu1.8 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: d9a5c16e7cbb8a877e19a3fd5f44f68b6a4e398a

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

ubuntu/precise-devel 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-unapplied version 1:2.10.3-0ubuntu1.8 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2017-03-13 18:31:38 UTC

Import patches-unapplied version 1:2.10.3-0ubuntu1.8 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: d9a5c16e7cbb8a877e19a3fd5f44f68b6a4e398a

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

applied/ubuntu/xenial-security 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-applied version 1:2.10.12-0ubuntu5.2 to applied/ubuntu/xenial-...

Author: Marc Deslauriers
Author Date: 2017-03-13 18:30:08 UTC

Import patches-applied version 1:2.10.12-0ubuntu5.2 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 5aeccd8c587da69d81c9bd1cac40dfe8fb923482
Unapplied parent: 7903ea9728f918c585d1d4daf7ef7b73159a1435

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

ubuntu/xenial-updates 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-unapplied version 1:2.10.12-0ubuntu5.2 to ubuntu/xenial-security

Author: Marc Deslauriers
Author Date: 2017-03-13 18:30:08 UTC

Import patches-unapplied version 1:2.10.12-0ubuntu5.2 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 56606894527f001017eb09f68ca67baadeb64bbc

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

applied/ubuntu/xenial-updates 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-applied version 1:2.10.12-0ubuntu5.2 to applied/ubuntu/xenial-...

Author: Marc Deslauriers
Author Date: 2017-03-13 18:30:08 UTC

Import patches-applied version 1:2.10.12-0ubuntu5.2 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 5aeccd8c587da69d81c9bd1cac40dfe8fb923482
Unapplied parent: 7903ea9728f918c585d1d4daf7ef7b73159a1435

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

ubuntu/yakkety-security 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-unapplied version 1:2.10.12-0ubuntu9.1 to ubuntu/yakkety-security

Author: Marc Deslauriers
Author Date: 2017-03-13 18:28:04 UTC

Import patches-unapplied version 1:2.10.12-0ubuntu9.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: f7c7265644ddd739a7127e6d908c46531fea70f2

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

applied/ubuntu/trusty-security 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-applied version 1:2.10.9-0ubuntu3.4 to applied/ubuntu/trusty-s...

Author: Marc Deslauriers
Author Date: 2017-03-13 18:30:53 UTC

Import patches-applied version 1:2.10.9-0ubuntu3.4 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: f89ceac0f02647dc89748efcf88c903d8b2215c4
Unapplied parent: d4831c0d6ff2e030c8bef945787495d4731720bf

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

ubuntu/xenial-devel 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-unapplied version 1:2.10.12-0ubuntu5.2 to ubuntu/xenial-security

Author: Marc Deslauriers
Author Date: 2017-03-13 18:30:08 UTC

Import patches-unapplied version 1:2.10.12-0ubuntu5.2 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 56606894527f001017eb09f68ca67baadeb64bbc

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

ubuntu/yakkety-updates 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-unapplied version 1:2.10.12-0ubuntu9.1 to ubuntu/yakkety-security

Author: Marc Deslauriers
Author Date: 2017-03-13 18:28:04 UTC

Import patches-unapplied version 1:2.10.12-0ubuntu9.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: f7c7265644ddd739a7127e6d908c46531fea70f2

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

applied/ubuntu/yakkety-updates 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-applied version 1:2.10.12-0ubuntu9.1 to applied/ubuntu/yakkety...

Author: Marc Deslauriers
Author Date: 2017-03-13 18:28:04 UTC

Import patches-applied version 1:2.10.12-0ubuntu9.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: e18fc7fa40c8d07e8ae130bd769c001754648272
Unapplied parent: ac862b6e120e3ff40b38a40c1b750cfe678332a9

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

applied/ubuntu/trusty-devel 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-applied version 1:2.10.9-0ubuntu3.4 to applied/ubuntu/trusty-s...

Author: Marc Deslauriers
Author Date: 2017-03-13 18:30:53 UTC

Import patches-applied version 1:2.10.9-0ubuntu3.4 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: f89ceac0f02647dc89748efcf88c903d8b2215c4
Unapplied parent: d4831c0d6ff2e030c8bef945787495d4731720bf

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

applied/ubuntu/precise-updates 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-applied version 1:2.10.3-0ubuntu1.8 to applied/ubuntu/precise-...

Author: Marc Deslauriers
Author Date: 2017-03-13 18:31:38 UTC

Import patches-applied version 1:2.10.3-0ubuntu1.8 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: b5416782d8500ca525fc01cdbea5a48955a57876
Unapplied parent: 2e940c0e6f377df233f6fe32cd1050b05c4a5895

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

ubuntu/yakkety-devel 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-unapplied version 1:2.10.12-0ubuntu9.1 to ubuntu/yakkety-security

Author: Marc Deslauriers
Author Date: 2017-03-13 18:28:04 UTC

Import patches-unapplied version 1:2.10.12-0ubuntu9.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: f7c7265644ddd739a7127e6d908c46531fea70f2

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

applied/ubuntu/xenial-devel 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-applied version 1:2.10.12-0ubuntu5.2 to applied/ubuntu/xenial-...

Author: Marc Deslauriers
Author Date: 2017-03-13 18:30:08 UTC

Import patches-applied version 1:2.10.12-0ubuntu5.2 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 5aeccd8c587da69d81c9bd1cac40dfe8fb923482
Unapplied parent: 7903ea9728f918c585d1d4daf7ef7b73159a1435

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

applied/ubuntu/yakkety-security 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-applied version 1:2.10.12-0ubuntu9.1 to applied/ubuntu/yakkety...

Author: Marc Deslauriers
Author Date: 2017-03-13 18:28:04 UTC

Import patches-applied version 1:2.10.12-0ubuntu9.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: e18fc7fa40c8d07e8ae130bd769c001754648272
Unapplied parent: ac862b6e120e3ff40b38a40c1b750cfe678332a9

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

applied/ubuntu/precise-devel 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-applied version 1:2.10.3-0ubuntu1.8 to applied/ubuntu/precise-...

Author: Marc Deslauriers
Author Date: 2017-03-13 18:31:38 UTC

Import patches-applied version 1:2.10.3-0ubuntu1.8 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: b5416782d8500ca525fc01cdbea5a48955a57876
Unapplied parent: 2e940c0e6f377df233f6fe32cd1050b05c4a5895

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

ubuntu/xenial-security 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-unapplied version 1:2.10.12-0ubuntu5.2 to ubuntu/xenial-security

Author: Marc Deslauriers
Author Date: 2017-03-13 18:30:08 UTC

Import patches-unapplied version 1:2.10.12-0ubuntu5.2 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 56606894527f001017eb09f68ca67baadeb64bbc

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

applied/ubuntu/trusty-updates 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-applied version 1:2.10.9-0ubuntu3.4 to applied/ubuntu/trusty-s...

Author: Marc Deslauriers
Author Date: 2017-03-13 18:30:53 UTC

Import patches-applied version 1:2.10.9-0ubuntu3.4 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: f89ceac0f02647dc89748efcf88c903d8b2215c4
Unapplied parent: d4831c0d6ff2e030c8bef945787495d4731720bf

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

applied/ubuntu/yakkety-devel 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-applied version 1:2.10.12-0ubuntu9.1 to applied/ubuntu/yakkety...

Author: Marc Deslauriers
Author Date: 2017-03-13 18:28:04 UTC

Import patches-applied version 1:2.10.12-0ubuntu9.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: e18fc7fa40c8d07e8ae130bd769c001754648272
Unapplied parent: ac862b6e120e3ff40b38a40c1b750cfe678332a9

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

applied/ubuntu/precise-security 2017-03-14 12:13:16 UTC 2017-03-14
Import patches-applied version 1:2.10.3-0ubuntu1.8 to applied/ubuntu/precise-...

Author: Marc Deslauriers
Author Date: 2017-03-13 18:31:38 UTC

Import patches-applied version 1:2.10.3-0ubuntu1.8 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: b5416782d8500ca525fc01cdbea5a48955a57876
Unapplied parent: 2e940c0e6f377df233f6fe32cd1050b05c4a5895

New changelog entries:
  * SECURITY UPDATE: Out-of-bounds write when stripping xml
    - debian/patches/CVE-2017-2640.patch: improve entity processing in
      libpurple/util.c.
    - CVE-2017-2640

applied/debian/stretch 2017-03-10 10:20:30 UTC 2017-03-10
Import patches-applied version 2.12.0-1 to applied/debian/sid

Author: Ari Pollak
Author Date: 2017-03-10 02:07:27 UTC

Import patches-applied version 2.12.0-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dea9f29a6bcbda7cd63fa8a5064735c924c1f26f
Unapplied parent: a584d47bc843a1e53583826dc2b6ab5f8ff1c27e

New changelog entries:
  * New upstream version 2.12.0
    - Fixes malformed XML security issue (CVE-2017-2640).
    - Removes Myspace, MSN, MXit, and Yahoo protocols

debian/stretch 2017-03-10 10:20:30 UTC 2017-03-10
Import patches-unapplied version 2.12.0-1 to debian/sid

Author: Ari Pollak
Author Date: 2017-03-10 02:07:27 UTC

Import patches-unapplied version 2.12.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4d43129162d24f286558953ec1d308278887d0a2

New changelog entries:
  * New upstream version 2.12.0
    - Fixes malformed XML security issue (CVE-2017-2640).
    - Removes Myspace, MSN, MXit, and Yahoo protocols

ubuntu/zesty-devel 2017-03-10 09:18:30 UTC 2017-03-10
Import patches-unapplied version 1:2.12.0-1ubuntu1 to ubuntu/zesty-proposed

Author: Gianfranco Costamagna
Author Date: 2017-03-10 08:42:47 UTC

Import patches-unapplied version 1:2.12.0-1ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: a584d47bc843a1e53583826dc2b6ab5f8ff1c27e

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - use python3
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - hg-remove-SIGCHLD-handler.patch
      - remove-double-chat-section.patch (fix for desktop file)

ubuntu/zesty-proposed 2017-03-10 09:18:30 UTC 2017-03-10
Import patches-unapplied version 1:2.12.0-1ubuntu1 to ubuntu/zesty-proposed

Author: Gianfranco Costamagna
Author Date: 2017-03-10 08:42:47 UTC

Import patches-unapplied version 1:2.12.0-1ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: a584d47bc843a1e53583826dc2b6ab5f8ff1c27e

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - use python3
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - hg-remove-SIGCHLD-handler.patch
      - remove-double-chat-section.patch (fix for desktop file)

ubuntu/zesty 2017-03-10 09:18:30 UTC 2017-03-10
Import patches-unapplied version 1:2.12.0-1ubuntu1 to ubuntu/zesty-proposed

Author: Gianfranco Costamagna
Author Date: 2017-03-10 08:42:47 UTC

Import patches-unapplied version 1:2.12.0-1ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: a584d47bc843a1e53583826dc2b6ab5f8ff1c27e

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - use python3
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - hg-remove-SIGCHLD-handler.patch
      - remove-double-chat-section.patch (fix for desktop file)

applied/ubuntu/zesty 2017-03-10 09:18:30 UTC 2017-03-10
Import patches-applied version 1:2.12.0-1ubuntu1 to applied/ubuntu/zesty-prop...

Author: Gianfranco Costamagna
Author Date: 2017-03-10 08:42:47 UTC

Import patches-applied version 1:2.12.0-1ubuntu1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 3b482857d2d5d1ea3fa21ce115ddc509dfdc4f86
Unapplied parent: e2db542db0855e40f4a1046b81ef21bf7f44c20b

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - use python3
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - hg-remove-SIGCHLD-handler.patch
      - remove-double-chat-section.patch (fix for desktop file)

applied/ubuntu/zesty-devel 2017-03-10 09:18:30 UTC 2017-03-10
Import patches-applied version 1:2.12.0-1ubuntu1 to applied/ubuntu/zesty-prop...

Author: Gianfranco Costamagna
Author Date: 2017-03-10 08:42:47 UTC

Import patches-applied version 1:2.12.0-1ubuntu1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 3b482857d2d5d1ea3fa21ce115ddc509dfdc4f86
Unapplied parent: e2db542db0855e40f4a1046b81ef21bf7f44c20b

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - use python3
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - hg-remove-SIGCHLD-handler.patch
      - remove-double-chat-section.patch (fix for desktop file)

applied/ubuntu/zesty-proposed 2017-03-10 09:18:30 UTC 2017-03-10
Import patches-applied version 1:2.12.0-1ubuntu1 to applied/ubuntu/zesty-prop...

Author: Gianfranco Costamagna
Author Date: 2017-03-10 08:42:47 UTC

Import patches-applied version 1:2.12.0-1ubuntu1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 3b482857d2d5d1ea3fa21ce115ddc509dfdc4f86
Unapplied parent: e2db542db0855e40f4a1046b81ef21bf7f44c20b

New changelog entries:
  * Minimize delta with Debian: remaining changes:
    - Bump epoch
    - use python3
    - add unity integration
    - make libpurple-dev multiarch (not tagged ad such since
      it still requires work on plugins)
    - update preferences file.
    - add Ubuntu patches:
      - 04_let_crasher_for_apport.patch
      - 05_default_to_irc_ubuntu_com.patch
      - 10_docklet_default_off.patch
      - 11_buddy_list_really_show.patch
      - 13_sounds_and_timers.patch
      - 60_1024x600_gtkpounce.c.patch
      - 60_1024x600_gtkprefs.c.patch
      - xmessagingmenu.patch
      - pounce-webview.patch
      - hg-remove-SIGCHLD-handler.patch
      - remove-double-chat-section.patch (fix for desktop file)

applied/ubuntu/yakkety 2016-10-10 03:18:17 UTC 2016-10-10
Import patches-applied version 1:2.10.12-0ubuntu9 to applied/ubuntu/yakkety-p...

Author: Graham Inggs
Author Date: 2016-10-08 19:15:40 UTC

Import patches-applied version 1:2.10.12-0ubuntu9 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: d74bf83ad2ad4a6fa4222f70d35eb7c2b1321ef1
Unapplied parent: 6404a5ee5bbcdf21aeb38a0e57eddcc9eb3d0f34

New changelog entries:
  * Include fix from Debian for FTBFS with full hardening flags

ubuntu/yakkety 2016-10-10 03:18:17 UTC 2016-10-10
Import patches-unapplied version 1:2.10.12-0ubuntu9 to ubuntu/yakkety-proposed

Author: Graham Inggs
Author Date: 2016-10-08 19:15:40 UTC

Import patches-unapplied version 1:2.10.12-0ubuntu9 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: f96ec108a119a501ee8991ab755ca5aea366556f

New changelog entries:
  * Include fix from Debian for FTBFS with full hardening flags

applied/ubuntu/yakkety-proposed 2016-10-10 03:18:17 UTC 2016-10-10
Import patches-applied version 1:2.10.12-0ubuntu9 to applied/ubuntu/yakkety-p...

Author: Graham Inggs
Author Date: 2016-10-08 19:15:40 UTC

Import patches-applied version 1:2.10.12-0ubuntu9 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: d74bf83ad2ad4a6fa4222f70d35eb7c2b1321ef1
Unapplied parent: 6404a5ee5bbcdf21aeb38a0e57eddcc9eb3d0f34

New changelog entries:
  * Include fix from Debian for FTBFS with full hardening flags

ubuntu/yakkety-proposed 2016-10-10 03:18:17 UTC 2016-10-10
Import patches-unapplied version 1:2.10.12-0ubuntu9 to ubuntu/yakkety-proposed

Author: Graham Inggs
Author Date: 2016-10-08 19:15:40 UTC

Import patches-unapplied version 1:2.10.12-0ubuntu9 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: f96ec108a119a501ee8991ab755ca5aea366556f

New changelog entries:
  * Include fix from Debian for FTBFS with full hardening flags

applied/ubuntu/wily-updates 2016-07-12 16:49:46 UTC 2016-07-12
Import patches-applied version 1:2.10.11-0ubuntu4.2 to applied/ubuntu/wily-se...

Author: Marc Deslauriers
Author Date: 2016-07-12 12:49:31 UTC

Import patches-applied version 1:2.10.11-0ubuntu4.2 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: d958df9e7ca5d63dca8a5edd589d137cb8b1828a
Unapplied parent: f744ff2f5529a44162328c7bcf400893c05d03aa

New changelog entries:
  * SECURITY UPDATE: denial of service and code execution in MXIT protocol
    - debian/patches/CVE-2016-*.patch: fix multiple issues.
    - CVE-2016-2365
    - CVE-2016-2366
    - CVE-2016-2367
    - CVE-2016-2368
    - CVE-2016-2369
    - CVE-2016-2370
    - CVE-2016-2371
    - CVE-2016-2372
    - CVE-2016-2373
    - CVE-2016-2374
    - CVE-2016-2375
    - CVE-2016-2376
    - CVE-2016-2377
    - CVE-2016-2378
    - CVE-2016-2380
    - CVE-2016-4323

applied/ubuntu/wily-devel 2016-07-12 16:49:46 UTC 2016-07-12
Import patches-applied version 1:2.10.11-0ubuntu4.2 to applied/ubuntu/wily-se...

Author: Marc Deslauriers
Author Date: 2016-07-12 12:49:31 UTC

Import patches-applied version 1:2.10.11-0ubuntu4.2 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: d958df9e7ca5d63dca8a5edd589d137cb8b1828a
Unapplied parent: f744ff2f5529a44162328c7bcf400893c05d03aa

New changelog entries:
  * SECURITY UPDATE: denial of service and code execution in MXIT protocol
    - debian/patches/CVE-2016-*.patch: fix multiple issues.
    - CVE-2016-2365
    - CVE-2016-2366
    - CVE-2016-2367
    - CVE-2016-2368
    - CVE-2016-2369
    - CVE-2016-2370
    - CVE-2016-2371
    - CVE-2016-2372
    - CVE-2016-2373
    - CVE-2016-2374
    - CVE-2016-2375
    - CVE-2016-2376
    - CVE-2016-2377
    - CVE-2016-2378
    - CVE-2016-2380
    - CVE-2016-4323

applied/ubuntu/wily-security 2016-07-12 16:49:46 UTC 2016-07-12
Import patches-applied version 1:2.10.11-0ubuntu4.2 to applied/ubuntu/wily-se...

Author: Marc Deslauriers
Author Date: 2016-07-12 12:49:31 UTC

Import patches-applied version 1:2.10.11-0ubuntu4.2 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: d958df9e7ca5d63dca8a5edd589d137cb8b1828a
Unapplied parent: f744ff2f5529a44162328c7bcf400893c05d03aa

New changelog entries:
  * SECURITY UPDATE: denial of service and code execution in MXIT protocol
    - debian/patches/CVE-2016-*.patch: fix multiple issues.
    - CVE-2016-2365
    - CVE-2016-2366
    - CVE-2016-2367
    - CVE-2016-2368
    - CVE-2016-2369
    - CVE-2016-2370
    - CVE-2016-2371
    - CVE-2016-2372
    - CVE-2016-2373
    - CVE-2016-2374
    - CVE-2016-2375
    - CVE-2016-2376
    - CVE-2016-2377
    - CVE-2016-2378
    - CVE-2016-2380
    - CVE-2016-4323

ubuntu/wily-devel 2016-07-12 16:49:46 UTC 2016-07-12
Import patches-unapplied version 1:2.10.11-0ubuntu4.2 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-07-12 12:49:31 UTC

Import patches-unapplied version 1:2.10.11-0ubuntu4.2 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 020c5fb220c0c6a4a7a6bb8a3a175dade603e7c9

New changelog entries:
  * SECURITY UPDATE: denial of service and code execution in MXIT protocol
    - debian/patches/CVE-2016-*.patch: fix multiple issues.
    - CVE-2016-2365
    - CVE-2016-2366
    - CVE-2016-2367
    - CVE-2016-2368
    - CVE-2016-2369
    - CVE-2016-2370
    - CVE-2016-2371
    - CVE-2016-2372
    - CVE-2016-2373
    - CVE-2016-2374
    - CVE-2016-2375
    - CVE-2016-2376
    - CVE-2016-2377
    - CVE-2016-2378
    - CVE-2016-2380
    - CVE-2016-4323

ubuntu/wily-security 2016-07-12 16:49:46 UTC 2016-07-12
Import patches-unapplied version 1:2.10.11-0ubuntu4.2 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-07-12 12:49:31 UTC

Import patches-unapplied version 1:2.10.11-0ubuntu4.2 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 020c5fb220c0c6a4a7a6bb8a3a175dade603e7c9

New changelog entries:
  * SECURITY UPDATE: denial of service and code execution in MXIT protocol
    - debian/patches/CVE-2016-*.patch: fix multiple issues.
    - CVE-2016-2365
    - CVE-2016-2366
    - CVE-2016-2367
    - CVE-2016-2368
    - CVE-2016-2369
    - CVE-2016-2370
    - CVE-2016-2371
    - CVE-2016-2372
    - CVE-2016-2373
    - CVE-2016-2374
    - CVE-2016-2375
    - CVE-2016-2376
    - CVE-2016-2377
    - CVE-2016-2378
    - CVE-2016-2380
    - CVE-2016-4323

ubuntu/wily-updates 2016-07-12 16:49:46 UTC 2016-07-12
Import patches-unapplied version 1:2.10.11-0ubuntu4.2 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-07-12 12:49:31 UTC

Import patches-unapplied version 1:2.10.11-0ubuntu4.2 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 020c5fb220c0c6a4a7a6bb8a3a175dade603e7c9

New changelog entries:
  * SECURITY UPDATE: denial of service and code execution in MXIT protocol
    - debian/patches/CVE-2016-*.patch: fix multiple issues.
    - CVE-2016-2365
    - CVE-2016-2366
    - CVE-2016-2367
    - CVE-2016-2368
    - CVE-2016-2369
    - CVE-2016-2370
    - CVE-2016-2371
    - CVE-2016-2372
    - CVE-2016-2373
    - CVE-2016-2374
    - CVE-2016-2375
    - CVE-2016-2376
    - CVE-2016-2377
    - CVE-2016-2378
    - CVE-2016-2380
    - CVE-2016-4323

applied/ubuntu/xenial-proposed 2016-03-10 06:34:01 UTC 2016-03-10
Import patches-applied version 1:2.10.12-0ubuntu5 to applied/ubuntu/xenial-pr...

Author: Tim Lunn
Author Date: 2016-03-10 06:06:47 UTC

Import patches-applied version 1:2.10.12-0ubuntu5 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: f30764e207ca2be6bcb6699952767f2edd8053ca
Unapplied parent: 2ada37f5ce44da3e0279130551189317265e6e4e

New changelog entries:
  [ Julien Lavergne ]
  * debian/pidgin*.install
   - Don't install gconf schemas to avoid depends on gconf (LP: #1550896).
  [ Tim Lunn ]
  * debian/control
    - Drop build-depend on gconf2 it's not need with the above change

applied/ubuntu/xenial 2016-03-10 06:34:01 UTC 2016-03-10
Import patches-applied version 1:2.10.12-0ubuntu5 to applied/ubuntu/xenial-pr...

Author: Tim Lunn
Author Date: 2016-03-10 06:06:47 UTC

Import patches-applied version 1:2.10.12-0ubuntu5 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: f30764e207ca2be6bcb6699952767f2edd8053ca
Unapplied parent: 2ada37f5ce44da3e0279130551189317265e6e4e

New changelog entries:
  [ Julien Lavergne ]
  * debian/pidgin*.install
   - Don't install gconf schemas to avoid depends on gconf (LP: #1550896).
  [ Tim Lunn ]
  * debian/control
    - Drop build-depend on gconf2 it's not need with the above change

ubuntu/xenial-proposed 2016-03-10 06:34:01 UTC 2016-03-10
Import patches-unapplied version 1:2.10.12-0ubuntu5 to ubuntu/xenial-proposed

Author: Tim Lunn
Author Date: 2016-03-10 06:06:47 UTC

Import patches-unapplied version 1:2.10.12-0ubuntu5 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 4cb822ad91fe948eaa5152a4c38a94379ac44546

New changelog entries:
  [ Julien Lavergne ]
  * debian/pidgin*.install
   - Don't install gconf schemas to avoid depends on gconf (LP: #1550896).
  [ Tim Lunn ]
  * debian/control
    - Drop build-depend on gconf2 it's not need with the above change

ubuntu/xenial 2016-03-10 06:34:01 UTC 2016-03-10
Import patches-unapplied version 1:2.10.12-0ubuntu5 to ubuntu/xenial-proposed

Author: Tim Lunn
Author Date: 2016-03-10 06:06:47 UTC

Import patches-unapplied version 1:2.10.12-0ubuntu5 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 4cb822ad91fe948eaa5152a4c38a94379ac44546

New changelog entries:
  [ Julien Lavergne ]
  * debian/pidgin*.install
   - Don't install gconf schemas to avoid depends on gconf (LP: #1550896).
  [ Tim Lunn ]
  * debian/control
    - Drop build-depend on gconf2 it's not need with the above change

applied/ubuntu/wily-proposed 2016-02-25 17:48:49 UTC 2016-02-25
Import patches-applied version 1:2.10.11-0ubuntu4.1 to applied/ubuntu/wily-pr...

Author: Sebastien Bacher
Author Date: 2016-02-23 10:38:09 UTC

Import patches-applied version 1:2.10.11-0ubuntu4.1 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: aba9e80ab3a970603c0a3bf9ded44bc5088b012f
Unapplied parent: 196e32285b89ce72281bc4ae5ef22f53c27c7add

New changelog entries:
  * debian/patches/hg_gst_leak.patch:
    "When receiving an error or stream finished message, we can free the
     Gstreamer pipeline so we don't leak it for each sound." (lp: #1479715)

ubuntu/wily-proposed 2016-02-25 17:48:49 UTC 2016-02-25
Import patches-unapplied version 1:2.10.11-0ubuntu4.1 to ubuntu/wily-proposed

Author: Sebastien Bacher
Author Date: 2016-02-23 10:38:09 UTC

Import patches-unapplied version 1:2.10.11-0ubuntu4.1 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 29e781ff57bcbfe221dfbeb5e862e3bdb74a3b92

New changelog entries:
  * debian/patches/hg_gst_leak.patch:
    "When receiving an error or stream finished message, we can free the
     Gstreamer pipeline so we don't leak it for each sound." (lp: #1479715)

ubuntu/wily 2015-06-25 08:33:43 UTC 2015-06-25
Import patches-unapplied version 1:2.10.11-0ubuntu4 to ubuntu/wily-proposed

Author: Robert Ancell
Author Date: 2015-06-25 08:23:27 UTC

Import patches-unapplied version 1:2.10.11-0ubuntu4 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: e50b10e5bb3e1a01891e13f3a244509505b4ac2a

New changelog entries:
  * No change rebuild against libfarstream-0.2-5

applied/ubuntu/wily 2015-06-25 08:33:43 UTC 2015-06-25
Import patches-applied version 1:2.10.11-0ubuntu4 to applied/ubuntu/wily-prop...

Author: Robert Ancell
Author Date: 2015-06-25 08:23:27 UTC

Import patches-applied version 1:2.10.11-0ubuntu4 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: f64f92c6c9e5e5d73c72815b3229c80d70375c67
Unapplied parent: bb4b4eb566ba4da9704f159336652de51d2433c4

New changelog entries:
  * No change rebuild against libfarstream-0.2-5

applied/debian/wheezy 2015-01-10 16:54:07 UTC 2015-01-10
Import patches-applied version 2.10.10-1~deb7u1 to applied/debian/wheezy

Author: Ari Pollak
Author Date: 2014-10-19 19:05:59 UTC

Import patches-applied version 2.10.10-1~deb7u1 to applied/debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 61a2096fb69215dcd20c4869ad1947927041add3
Unapplied parent: 80b5b6b5ee7fcacdc3ffee1e1b8ec30ddd8a650b

New changelog entries:
  * Build for stable-security
  * Use internal version of libgadu

debian/wheezy 2015-01-10 16:54:07 UTC 2015-01-10
Import patches-unapplied version 2.10.10-1~deb7u1 to debian/wheezy

Author: Ari Pollak
Author Date: 2014-10-19 19:05:59 UTC

Import patches-unapplied version 2.10.10-1~deb7u1 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 7cd3b5f9eb8cb2ed436394f458ec8262ce95f06e

New changelog entries:
  * Build for stable-security
  * Use internal version of libgadu

ubuntu/vivid-proposed 2014-10-28 14:03:09 UTC 2014-10-28
Import patches-unapplied version 1:2.10.9-0ubuntu8 to ubuntu/vivid-proposed

Author: Marc Deslauriers
Author Date: 2014-10-28 12:11:48 UTC

Import patches-unapplied version 1:2.10.9-0ubuntu8 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: ac9aa72290802e8d8cc037b6f07dc6299df02b25

New changelog entries:
  * SECURITY UPDATE: insufficient ssl certificate validation
    - debian/patches/CVE-2014-3694.patch: fix basic constraints checking in
      libpurple/certificate.c, libpurple/certificate.h,
      libpurple/plugins/ssl/ssl-gnutls.c, libpurple/plugins/ssl/ssl-nss.c.
    - CVE-2014-3694
  * SECURITY UPDATE: denial of service via malformed MXit emoticon response
    - debian/patches/CVE-2014-3695.patch: properly check lengths in
      libpurple/protocols/mxit/markup.c.
    - CVE-2014-3695
  * SECURITY UPDATE: denial of service via malformed Groupwise message
    - debian/patches/CVE-2014-3696.patch: check sizes in
      libpurple/protocols/novell/nmevent.c.
    - CVE-2014-3696
  * SECURITY UPDATE: XMPP information leak
    - debian/patches/CVE-2014-3698.patch: fix leaks in
      libpurple/protocols/jabber/jutil.c.
    - CVE-2014-3698

applied/ubuntu/vivid-proposed 2014-10-28 14:03:09 UTC 2014-10-28
Import patches-applied version 1:2.10.9-0ubuntu8 to applied/ubuntu/vivid-prop...

Author: Marc Deslauriers
Author Date: 2014-10-28 12:11:48 UTC

Import patches-applied version 1:2.10.9-0ubuntu8 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: f1fd5bf8ed6dea33892458358a489d298035235c
Unapplied parent: 7d2c8594c9d9da938d1c014edc1457e087532c37

New changelog entries:
  * SECURITY UPDATE: insufficient ssl certificate validation
    - debian/patches/CVE-2014-3694.patch: fix basic constraints checking in
      libpurple/certificate.c, libpurple/certificate.h,
      libpurple/plugins/ssl/ssl-gnutls.c, libpurple/plugins/ssl/ssl-nss.c.
    - CVE-2014-3694
  * SECURITY UPDATE: denial of service via malformed MXit emoticon response
    - debian/patches/CVE-2014-3695.patch: properly check lengths in
      libpurple/protocols/mxit/markup.c.
    - CVE-2014-3695
  * SECURITY UPDATE: denial of service via malformed Groupwise message
    - debian/patches/CVE-2014-3696.patch: check sizes in
      libpurple/protocols/novell/nmevent.c.
    - CVE-2014-3696
  * SECURITY UPDATE: XMPP information leak
    - debian/patches/CVE-2014-3698.patch: fix leaks in
      libpurple/protocols/jabber/jutil.c.
    - CVE-2014-3698

applied/ubuntu/vivid-devel 2014-10-28 14:03:09 UTC 2014-10-28
Import patches-applied version 1:2.10.9-0ubuntu8 to applied/ubuntu/vivid-prop...

Author: Marc Deslauriers
Author Date: 2014-10-28 12:11:48 UTC

Import patches-applied version 1:2.10.9-0ubuntu8 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: f1fd5bf8ed6dea33892458358a489d298035235c
Unapplied parent: 7d2c8594c9d9da938d1c014edc1457e087532c37

New changelog entries:
  * SECURITY UPDATE: insufficient ssl certificate validation
    - debian/patches/CVE-2014-3694.patch: fix basic constraints checking in
      libpurple/certificate.c, libpurple/certificate.h,
      libpurple/plugins/ssl/ssl-gnutls.c, libpurple/plugins/ssl/ssl-nss.c.
    - CVE-2014-3694
  * SECURITY UPDATE: denial of service via malformed MXit emoticon response
    - debian/patches/CVE-2014-3695.patch: properly check lengths in
      libpurple/protocols/mxit/markup.c.
    - CVE-2014-3695
  * SECURITY UPDATE: denial of service via malformed Groupwise message
    - debian/patches/CVE-2014-3696.patch: check sizes in
      libpurple/protocols/novell/nmevent.c.
    - CVE-2014-3696
  * SECURITY UPDATE: XMPP information leak
    - debian/patches/CVE-2014-3698.patch: fix leaks in
      libpurple/protocols/jabber/jutil.c.
    - CVE-2014-3698

applied/ubuntu/vivid 2014-10-28 14:03:09 UTC 2014-10-28
Import patches-applied version 1:2.10.9-0ubuntu8 to applied/ubuntu/vivid-prop...

Author: Marc Deslauriers
Author Date: 2014-10-28 12:11:48 UTC

Import patches-applied version 1:2.10.9-0ubuntu8 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: f1fd5bf8ed6dea33892458358a489d298035235c
Unapplied parent: 7d2c8594c9d9da938d1c014edc1457e087532c37

New changelog entries:
  * SECURITY UPDATE: insufficient ssl certificate validation
    - debian/patches/CVE-2014-3694.patch: fix basic constraints checking in
      libpurple/certificate.c, libpurple/certificate.h,
      libpurple/plugins/ssl/ssl-gnutls.c, libpurple/plugins/ssl/ssl-nss.c.
    - CVE-2014-3694
  * SECURITY UPDATE: denial of service via malformed MXit emoticon response
    - debian/patches/CVE-2014-3695.patch: properly check lengths in
      libpurple/protocols/mxit/markup.c.
    - CVE-2014-3695
  * SECURITY UPDATE: denial of service via malformed Groupwise message
    - debian/patches/CVE-2014-3696.patch: check sizes in
      libpurple/protocols/novell/nmevent.c.
    - CVE-2014-3696
  * SECURITY UPDATE: XMPP information leak
    - debian/patches/CVE-2014-3698.patch: fix leaks in
      libpurple/protocols/jabber/jutil.c.
    - CVE-2014-3698

ubuntu/vivid-devel 2014-10-28 14:03:09 UTC 2014-10-28
Import patches-unapplied version 1:2.10.9-0ubuntu8 to ubuntu/vivid-proposed

Author: Marc Deslauriers
Author Date: 2014-10-28 12:11:48 UTC

Import patches-unapplied version 1:2.10.9-0ubuntu8 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: ac9aa72290802e8d8cc037b6f07dc6299df02b25

New changelog entries:
  * SECURITY UPDATE: insufficient ssl certificate validation
    - debian/patches/CVE-2014-3694.patch: fix basic constraints checking in
      libpurple/certificate.c, libpurple/certificate.h,
      libpurple/plugins/ssl/ssl-gnutls.c, libpurple/plugins/ssl/ssl-nss.c.
    - CVE-2014-3694
  * SECURITY UPDATE: denial of service via malformed MXit emoticon response
    - debian/patches/CVE-2014-3695.patch: properly check lengths in
      libpurple/protocols/mxit/markup.c.
    - CVE-2014-3695
  * SECURITY UPDATE: denial of service via malformed Groupwise message
    - debian/patches/CVE-2014-3696.patch: check sizes in
      libpurple/protocols/novell/nmevent.c.
    - CVE-2014-3696
  * SECURITY UPDATE: XMPP information leak
    - debian/patches/CVE-2014-3698.patch: fix leaks in
      libpurple/protocols/jabber/jutil.c.
    - CVE-2014-3698

ubuntu/vivid 2014-10-28 14:03:09 UTC 2014-10-28
Import patches-unapplied version 1:2.10.9-0ubuntu8 to ubuntu/vivid-proposed

Author: Marc Deslauriers
Author Date: 2014-10-28 12:11:48 UTC

Import patches-unapplied version 1:2.10.9-0ubuntu8 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: ac9aa72290802e8d8cc037b6f07dc6299df02b25

New changelog entries:
  * SECURITY UPDATE: insufficient ssl certificate validation
    - debian/patches/CVE-2014-3694.patch: fix basic constraints checking in
      libpurple/certificate.c, libpurple/certificate.h,
      libpurple/plugins/ssl/ssl-gnutls.c, libpurple/plugins/ssl/ssl-nss.c.
    - CVE-2014-3694
  * SECURITY UPDATE: denial of service via malformed MXit emoticon response
    - debian/patches/CVE-2014-3695.patch: properly check lengths in
      libpurple/protocols/mxit/markup.c.
    - CVE-2014-3695
  * SECURITY UPDATE: denial of service via malformed Groupwise message
    - debian/patches/CVE-2014-3696.patch: check sizes in
      libpurple/protocols/novell/nmevent.c.
    - CVE-2014-3696
  * SECURITY UPDATE: XMPP information leak
    - debian/patches/CVE-2014-3698.patch: fix leaks in
      libpurple/protocols/jabber/jutil.c.
    - CVE-2014-3698

applied/ubuntu/utopic-updates 2014-10-28 13:53:35 UTC 2014-10-28
Import patches-applied version 1:2.10.9-0ubuntu7.1 to applied/ubuntu/utopic-s...

Author: Marc Deslauriers
Author Date: 2014-10-27 15:29:40 UTC

Import patches-applied version 1:2.10.9-0ubuntu7.1 to applied/ubuntu/utopic-security

Imported using git-ubuntu import.

Changelog parent: f1fd5bf8ed6dea33892458358a489d298035235c
Unapplied parent: 0a4fd5526df3e7802ea478ae714a4c2a7dd8163f

New changelog entries:
  * SECURITY UPDATE: insufficient ssl certificate validation
    - debian/patches/CVE-2014-3694.patch: fix basic constraints checking in
      libpurple/certificate.c, libpurple/certificate.h,
      libpurple/plugins/ssl/ssl-gnutls.c, libpurple/plugins/ssl/ssl-nss.c.
    - CVE-2014-3694
  * SECURITY UPDATE: denial of service via malformed MXit emoticon response
    - debian/patches/CVE-2014-3695.patch: properly check lengths in
      libpurple/protocols/mxit/markup.c.
    - CVE-2014-3695
  * SECURITY UPDATE: denial of service via malformed Groupwise message
    - debian/patches/CVE-2014-3696.patch: check sizes in
      libpurple/protocols/novell/nmevent.c.
    - CVE-2014-3696
  * SECURITY UPDATE: XMPP information leak
    - debian/patches/CVE-2014-3698.patch: fix leaks in
      libpurple/protocols/jabber/jutil.c.
    - CVE-2014-3698

applied/ubuntu/utopic-security 2014-10-28 13:53:35 UTC 2014-10-28
Import patches-applied version 1:2.10.9-0ubuntu7.1 to applied/ubuntu/utopic-s...

Author: Marc Deslauriers
Author Date: 2014-10-27 15:29:40 UTC

Import patches-applied version 1:2.10.9-0ubuntu7.1 to applied/ubuntu/utopic-security

Imported using git-ubuntu import.

Changelog parent: f1fd5bf8ed6dea33892458358a489d298035235c
Unapplied parent: 0a4fd5526df3e7802ea478ae714a4c2a7dd8163f

New changelog entries:
  * SECURITY UPDATE: insufficient ssl certificate validation
    - debian/patches/CVE-2014-3694.patch: fix basic constraints checking in
      libpurple/certificate.c, libpurple/certificate.h,
      libpurple/plugins/ssl/ssl-gnutls.c, libpurple/plugins/ssl/ssl-nss.c.
    - CVE-2014-3694
  * SECURITY UPDATE: denial of service via malformed MXit emoticon response
    - debian/patches/CVE-2014-3695.patch: properly check lengths in
      libpurple/protocols/mxit/markup.c.
    - CVE-2014-3695
  * SECURITY UPDATE: denial of service via malformed Groupwise message
    - debian/patches/CVE-2014-3696.patch: check sizes in
      libpurple/protocols/novell/nmevent.c.
    - CVE-2014-3696
  * SECURITY UPDATE: XMPP information leak
    - debian/patches/CVE-2014-3698.patch: fix leaks in
      libpurple/protocols/jabber/jutil.c.
    - CVE-2014-3698

applied/ubuntu/utopic-devel 2014-10-28 13:53:35 UTC 2014-10-28
Import patches-applied version 1:2.10.9-0ubuntu7.1 to applied/ubuntu/utopic-s...

Author: Marc Deslauriers
Author Date: 2014-10-27 15:29:40 UTC

Import patches-applied version 1:2.10.9-0ubuntu7.1 to applied/ubuntu/utopic-security

Imported using git-ubuntu import.

Changelog parent: f1fd5bf8ed6dea33892458358a489d298035235c
Unapplied parent: 0a4fd5526df3e7802ea478ae714a4c2a7dd8163f

New changelog entries:
  * SECURITY UPDATE: insufficient ssl certificate validation
    - debian/patches/CVE-2014-3694.patch: fix basic constraints checking in
      libpurple/certificate.c, libpurple/certificate.h,
      libpurple/plugins/ssl/ssl-gnutls.c, libpurple/plugins/ssl/ssl-nss.c.
    - CVE-2014-3694
  * SECURITY UPDATE: denial of service via malformed MXit emoticon response
    - debian/patches/CVE-2014-3695.patch: properly check lengths in
      libpurple/protocols/mxit/markup.c.
    - CVE-2014-3695
  * SECURITY UPDATE: denial of service via malformed Groupwise message
    - debian/patches/CVE-2014-3696.patch: check sizes in
      libpurple/protocols/novell/nmevent.c.
    - CVE-2014-3696
  * SECURITY UPDATE: XMPP information leak
    - debian/patches/CVE-2014-3698.patch: fix leaks in
      libpurple/protocols/jabber/jutil.c.
    - CVE-2014-3698

ubuntu/utopic-updates 2014-10-28 13:53:35 UTC 2014-10-28
Import patches-unapplied version 1:2.10.9-0ubuntu7.1 to ubuntu/utopic-security

Author: Marc Deslauriers
Author Date: 2014-10-27 15:29:40 UTC

Import patches-unapplied version 1:2.10.9-0ubuntu7.1 to ubuntu/utopic-security

Imported using git-ubuntu import.

Changelog parent: ac9aa72290802e8d8cc037b6f07dc6299df02b25

New changelog entries:
  * SECURITY UPDATE: insufficient ssl certificate validation
    - debian/patches/CVE-2014-3694.patch: fix basic constraints checking in
      libpurple/certificate.c, libpurple/certificate.h,
      libpurple/plugins/ssl/ssl-gnutls.c, libpurple/plugins/ssl/ssl-nss.c.
    - CVE-2014-3694
  * SECURITY UPDATE: denial of service via malformed MXit emoticon response
    - debian/patches/CVE-2014-3695.patch: properly check lengths in
      libpurple/protocols/mxit/markup.c.
    - CVE-2014-3695
  * SECURITY UPDATE: denial of service via malformed Groupwise message
    - debian/patches/CVE-2014-3696.patch: check sizes in
      libpurple/protocols/novell/nmevent.c.
    - CVE-2014-3696
  * SECURITY UPDATE: XMPP information leak
    - debian/patches/CVE-2014-3698.patch: fix leaks in
      libpurple/protocols/jabber/jutil.c.
    - CVE-2014-3698

ubuntu/utopic-devel 2014-10-28 13:53:35 UTC 2014-10-28
Import patches-unapplied version 1:2.10.9-0ubuntu7.1 to ubuntu/utopic-security

Author: Marc Deslauriers
Author Date: 2014-10-27 15:29:40 UTC

Import patches-unapplied version 1:2.10.9-0ubuntu7.1 to ubuntu/utopic-security

Imported using git-ubuntu import.

Changelog parent: ac9aa72290802e8d8cc037b6f07dc6299df02b25

New changelog entries:
  * SECURITY UPDATE: insufficient ssl certificate validation
    - debian/patches/CVE-2014-3694.patch: fix basic constraints checking in
      libpurple/certificate.c, libpurple/certificate.h,
      libpurple/plugins/ssl/ssl-gnutls.c, libpurple/plugins/ssl/ssl-nss.c.
    - CVE-2014-3694
  * SECURITY UPDATE: denial of service via malformed MXit emoticon response
    - debian/patches/CVE-2014-3695.patch: properly check lengths in
      libpurple/protocols/mxit/markup.c.
    - CVE-2014-3695
  * SECURITY UPDATE: denial of service via malformed Groupwise message
    - debian/patches/CVE-2014-3696.patch: check sizes in
      libpurple/protocols/novell/nmevent.c.
    - CVE-2014-3696
  * SECURITY UPDATE: XMPP information leak
    - debian/patches/CVE-2014-3698.patch: fix leaks in
      libpurple/protocols/jabber/jutil.c.
    - CVE-2014-3698

ubuntu/utopic-security 2014-10-28 13:53:35 UTC 2014-10-28
Import patches-unapplied version 1:2.10.9-0ubuntu7.1 to ubuntu/utopic-security

Author: Marc Deslauriers
Author Date: 2014-10-27 15:29:40 UTC

Import patches-unapplied version 1:2.10.9-0ubuntu7.1 to ubuntu/utopic-security

Imported using git-ubuntu import.

Changelog parent: ac9aa72290802e8d8cc037b6f07dc6299df02b25

New changelog entries:
  * SECURITY UPDATE: insufficient ssl certificate validation
    - debian/patches/CVE-2014-3694.patch: fix basic constraints checking in
      libpurple/certificate.c, libpurple/certificate.h,
      libpurple/plugins/ssl/ssl-gnutls.c, libpurple/plugins/ssl/ssl-nss.c.
    - CVE-2014-3694
  * SECURITY UPDATE: denial of service via malformed MXit emoticon response
    - debian/patches/CVE-2014-3695.patch: properly check lengths in
      libpurple/protocols/mxit/markup.c.
    - CVE-2014-3695
  * SECURITY UPDATE: denial of service via malformed Groupwise message
    - debian/patches/CVE-2014-3696.patch: check sizes in
      libpurple/protocols/novell/nmevent.c.
    - CVE-2014-3696
  * SECURITY UPDATE: XMPP information leak
    - debian/patches/CVE-2014-3698.patch: fix leaks in
      libpurple/protocols/jabber/jutil.c.
    - CVE-2014-3698

ubuntu/utopic 2014-09-18 17:48:40 UTC 2014-09-18
Import patches-unapplied version 1:2.10.9-0ubuntu7 to ubuntu/utopic-proposed

Author: Dimitri John Ledkov
Author Date: 2014-09-18 17:11:48 UTC

Import patches-unapplied version 1:2.10.9-0ubuntu7 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 0dc4a7f23ab1b7c892e1f3e9d7e5763b47457cb2

New changelog entries:
  * Add dialpad support.

ubuntu/utopic-proposed 2014-09-18 17:48:40 UTC 2014-09-18
Import patches-unapplied version 1:2.10.9-0ubuntu7 to ubuntu/utopic-proposed

Author: Dimitri John Ledkov
Author Date: 2014-09-18 17:11:48 UTC

Import patches-unapplied version 1:2.10.9-0ubuntu7 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 0dc4a7f23ab1b7c892e1f3e9d7e5763b47457cb2

New changelog entries:
  * Add dialpad support.

applied/ubuntu/utopic-proposed 2014-09-18 17:48:40 UTC 2014-09-18
Import patches-applied version 1:2.10.9-0ubuntu7 to applied/ubuntu/utopic-pro...

Author: Dimitri John Ledkov
Author Date: 2014-09-18 17:11:48 UTC

Import patches-applied version 1:2.10.9-0ubuntu7 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 44b3a459a84124e5fff14bce516b96b2d27ee353
Unapplied parent: 5f890e048938c43948d1495f4d09068a84357c30

New changelog entries:
  * Add dialpad support.

applied/ubuntu/utopic 2014-09-18 17:48:40 UTC 2014-09-18
Import patches-applied version 1:2.10.9-0ubuntu7 to applied/ubuntu/utopic-pro...

Author: Dimitri John Ledkov
Author Date: 2014-09-18 17:11:48 UTC

Import patches-applied version 1:2.10.9-0ubuntu7 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 44b3a459a84124e5fff14bce516b96b2d27ee353
Unapplied parent: 5f890e048938c43948d1495f4d09068a84357c30

New changelog entries:
  * Add dialpad support.

applied/debian/squeeze 2014-07-19 17:06:11 UTC 2014-07-19
Import patches-applied version 2.7.3-1+squeeze4 to applied/debian/squeeze

Author: Raphael Geissert
Author Date: 2014-03-18 22:25:14 UTC

Import patches-applied version 2.7.3-1+squeeze4 to applied/debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 9eac3a3333a7357cc7186f942f1c9258733f0a84
Unapplied parent: b878a82aaba6a2badc9797bb7f110948016e0e96

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Only build with support for the following protocols:
    irc, jabber, sametime, simple
  * Fix CVE-2013-6485 and CVE-2013-6490

debian/squeeze 2014-07-19 17:06:11 UTC 2014-07-19
Import patches-unapplied version 2.7.3-1+squeeze4 to debian/squeeze

Author: Raphael Geissert
Author Date: 2014-03-18 22:25:14 UTC

Import patches-unapplied version 2.7.3-1+squeeze4 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 62061cde9c39340f65b71c1242f0227cbfbd10db

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Only build with support for the following protocols:
    irc, jabber, sametime, simple
  * Fix CVE-2013-6485 and CVE-2013-6490

1100 of 222 results

Other repositories

Name Last Modified
lp:ubuntu/+source/pidgin 2018-07-24
11 of 1 result
You can't create new repositories for pidgin in Ubuntu.