Code review comment for lp:~raoul-snyman/openlp/db-upgrades

Andreas Preikschat (googol) wrote :

You need to add the dependency to the scripts/check_dependencies.py. And do not forget the mail to the mailing list about the new dependency.

Please add docstrings to upgrade_1. It would be good if we document the "database history" and when we changed things.

review: Needs Fixing

« Back to merge proposal