Code review comment for lp:~osomon/ubuntu-phone-commons/appTemplate-packaging-fixes

Olivier Tilloy (osomon) wrote :

> 57 + qtdeclarative5-ubuntu-ui-toolkit-plugin | qt-components-
> ubuntu
> Should we still include the old "qt-components-ubuntu"?

Not sure, so I kept it for now, I’ll check with the SDK team and update if needed.

> 58 + ${misc:Depends},
> I'd move that as the first dependency (all other packages I know do that)

You’re right. The package for webbrowser-app has it at the end, and it was moved there recently by someone more knowledgeable than me about packaging, so I assumed it was a well-known convention, but it turns out it’s not, so I’ll move it back to the beginning.

« Back to merge proposal