lp:~kees/libunity/remote-search-none

Created by Kees Cook on 2012-11-13 and last modified on 2012-11-13
Get this branch:
bzr branch lp:~kees/libunity/remote-search-none
Only Kees Cook can upload to this branch. If you are Kees Cook please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Kees Cook
Project:
libunity
Status:
Development

Recent revisions

153. By Kees Cook on 2012-11-13

Default online search preferences to disabled until there is a UI for
selective control with sensible user notification about the privacy
implications of enabling this (LP: #1073114).

152. By Didier Roche on 2012-10-17

releasing version 6.10.0-0ubuntu1

151. By Ɓukasz Zemczak on 2012-10-17

* New upstream release.
  - unity-applications-daemon crashed with SIGSEGV in g_strdup()
    (LP: #1063300)

150. By Didier Roche on 2012-10-05

releasing version 6.8.0-0ubuntu2

149. By Didier Roche on 2012-10-05

* Cherry-picked from upstream.
  - libunity9 now depends on unity-common which depends on compiz
    (LP: #1062099)
  - Build failure: be tolerant of missing GSettings (LP: #973518)
* debian/control:
  - Remove dependency to unity-common, as now we're more fault-tolerant
    about missing schemas
* debian/control:
  - Actually, downgrade it rather to suggests.

148. By Didier Roche on 2012-10-04

releasing version 6.8.0-0ubuntu1

147. By Timo Jyrinki on 2012-10-03

[ Timo Jyrinki ]
* New upstream release.
  - Converts white space to underscores when trying to export the mpris
    bus (LP: #1031933)
  - Added size hint to AnnotatedIcon (LP: #1052513)
  - Add remote search disabling option support to libunity for lenses to
    consume it (LP: #1054746)
  - Make sender wrap the title property and set the subtitle in the
    constructor. (LP: #1058198)
  - Allow null preview argument in preview_ready signal by declaring it
    with "?" (LP: #1060281)
* debian/libunity9.symbols:
  - update symbols to include the new APIs

146. By Sebastien Bacher on 2012-10-02

[ Dmitry Shachnev ]
Make libunity9 depend on unity-common >= 6.0.0-0ubuntu3 (LP: #1055019).

145. By Didier Roche on 2012-09-26

add intltool as a build-dep

144. By Didier Roche on 2012-09-26

Install the new schema file

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:libunity
This branch contains Public information 
Everyone can see this information.

Subscribers