Code review comment for lp:~gesha/linaro-license-protection/1218356

Revision history for this message
Milo Casagrande (milo) wrote :

Hey Georgy,

thanks for working on this.
It looks good to go, the only comment I have is here:

+ for i, n in enumerate(nodes):
+ if n.nodeType == n.COMMENT_NODE:
+ comment = nodes[i]
+ commentedNode = nodes[i + 2]
+ text += line % (commentedNode.getAttribute('name'),
+ comment.data.strip())
+

Can you give more meaningful name to "i" and "n"? "index" and "node" should be fine I guess.
In case, please do when merging.

Thanks.

review: Approve

« Back to merge proposal