lp:~zeller-benjamin/ubuntu-sdk-ide/fix-for-qt56

Created by Benjamin Zeller on 2016-03-17 and last modified on 2016-03-17
Get this branch:
bzr branch lp:~zeller-benjamin/ubuntu-sdk-ide/fix-for-qt56
Only Benjamin Zeller can upload to this branch. If you are Benjamin Zeller please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Benjamin Zeller
Project:
Ubuntu SDK IDE
Status:
Development

Recent revisions

128. By Benjamin Zeller on 2016-03-17

Fix some build issues

127. By Zoltan Balogh on 2016-03-17

use the staging again

126. By Benjamin Zeller on 2016-03-17

Fix build against Qt 5.6 and most recent UITK.

Approved by ubuntu-sdk-build-bot, Zoltan Balogh.

125. By Zoltan Balogh on 2016-03-17

Test the 5.6 compatibility

124. By Zoltan Balogh on 2016-03-11

Add libxcb-xinerama0-dev

123. By Zoltan Balogh on 2016-03-10

remove skipping webkit

122. By Zoltan Balogh on 2016-03-10

try the 5.6.0

121. By Zoltan Balogh on 2016-03-10

Pull newer pim and feedback

120. By Zoltan Balogh on 2016-03-10

fix debian/control

119. By Zoltan Balogh on 2016-03-10

Use 5.5.1 Qt.

Approved by ubuntu-sdk-build-bot, Benjamin Zeller.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu-sdk-ide
This branch contains Public information 
Everyone can see this information.

Subscribers