Code review comment for lp:~widelands-dev/widelands/cmakepolicy

GunChleoc (gunchleoc) wrote :

Trunk also has problems in Ubuntu Trusty builds:

CMake Error at CMakeLists.txt:4 (cmake_policy):
  Policy "CMP0054" is not known to this version of CMake.

https://launchpad.net/~widelands-dev/+archive/ubuntu/widelands-daily/+build/15512527

So, making this fix work is very much desired :)

« Back to merge proposal