lp:~ubuntu-desktop/simple-scan/ubuntu

Created by Robert Ancell on 2010-01-27 and last modified on 2016-05-11

The new location is lp:ubuntu/simple-scan

Get this branch:
bzr branch lp:~ubuntu-desktop/simple-scan/ubuntu
Members of Ubuntu Desktop can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu Desktop
Project:
Simple Scan
Status:
Development

Recent revisions

99. By Robert Ancell on 2016-05-11

* New upstream release
  - Updated translations

98. By Robert Ancell on 2016-03-20

* New upstream release:
  - Fix window state saving with client side decorations

97. By Robert Ancell on 2016-02-28

* New upstream release:
  - Updated translations

96. By Robert Ancell on 2016-01-18

* New upstream release:
  - Updated translations

95. By Robert Ancell on 2015-12-14

* New upstream release:
  - Fix typo in Epson website (LP: #1520229)
  - Enable translations for help documentation

94. By Robert Ancell on 2015-11-22

* New upstream release:
  - Make colord/packagekit support able to be explicitly disabled
* New upstream release:
  - Add help about quality, brightness, contrast settings
  - Fix help references to Wikipedia (currently just say Wiki)
  - Fix SANE capability logging commas

93. By Robert Ancell on 2015-10-16

* New upstream stable release:
  - Make PackageKit support optional

92. By Robert Ancell on 2015-09-21

* New upstream release:
  - Show error message when fail to install drivers
  - Bump copyright dates

91. By Robert Ancell on 2015-09-13

* New upstream release:
  [ 3.17.91 ]
  - Updated translations
  [ 3.17.92 ]
  - Correctly select the previous device after the device list is updated
    (LP: #1485977)

90. By Robert Ancell on 2015-08-16

* New upstream release:
  - Default to PDF when saving in all cases.
  - Always show file format options and use a combo box to fit better into
    dialog.
  - Detect HP scanners and install drivers using PackageKit if found.
  - If SANE detects no scanners but we see USB IDs of Brother, Epson or
    Samsung scanners then prompt the user to go to their website to install
    drivers.
  - Use GUsb instead of GUdev.
  - Fix error dialogs not showing.
* debian/control:
  - Change build-depends from libgudev-1.0-dev to libgusb-dev
  - Add build-depends on libpackagekit-glib2-dev

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:~robert-ancell/simple-scan/trunk
This branch contains Public information 
Everyone can see this information.