lp:~ubuntu-desktop/gnome-bluetooth/ubuntu

Created by Robert Ancell on 2009-09-11 and last modified on 2017-02-22
Get this branch:
bzr branch lp:~ubuntu-desktop/gnome-bluetooth/ubuntu
Members of Ubuntu Desktop can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu Desktop
Project:
GNOME Bluetooth
Status:
Development

Recent revisions

113. By Jeremy Bicha on 2017-02-22

releasing package gnome-bluetooth version 3.20.1-1ubuntu1

112. By Jeremy Bicha on 2017-02-22

Merge with Debian 3.20.1-1

111. By Jeremy Bicha on 2016-08-13

releasing package gnome-bluetooth version 3.20.0-1ubuntu1

110. By Jeremy Bicha on 2016-08-13

* Merge with Debian 3.20.0-1 (LP: #1611604).
* debian/gnome-bluetooth.maintscript:
  - Drop pre-trusty configuration file removal customizations

109. By Matthias Klose on 2016-01-28

gnome-bluetooth (3.18.2-1ubuntu2) xenial; urgency=medium

  * Multiarchify the library packages.

 -- Matthias Klose <email address hidden> Thu, 28 Jan 2016 17:52:16 +0100

108. By Tim on 2016-01-24

* Merge latest debian revision
* New upstream release.
* Update symbols file for libgnome-bluetooth13.

107. By Robert Ancell on 2015-11-12

* Merge with Debian, remaining Ubuntu changes:
* debian/control.in:
  - Build-dep on dh_autoreconf
  - Recommends unity-control-center | gnome-control-center, gnome-user-share
* debian/rules:
  - don't build with -Wl,-Bsymbolic-functions that creates issues when
    the --as-needed option is used
  - use dh-autoreconf
* debian/gnome-bluetooth.maintscript:
  - Use version that applies to Ubuntu
  - Remove unity configuration file
* New upstream release.

106. By Robert Ancell on 2015-10-27

* Merge with Debian, remaining Ubuntu changes:
* debian/control.in:
  - Build-dep on dh_autoreconf
  - Recommends unity-control-center | gnome-control-center, gnome-user-share
* debian/rules:
  - don't build with -Wl,-Bsymbolic-functions that creates issues when
    the --as-needed option is used
  - use dh-autoreconf
* debian/gnome-bluetooth.maintscript:
  - Use version that applies to Ubuntu
  - Remove unity configuration file
* New upstream release.
* New upstream release candidate.
* New upstream beta release.
* Update build-dependencies according to configure.ac changes:
  - drop yelp-tools
  - add libcanberra-gtk3-dev and libnotify-dev
* Stop installing usr/share/help, no longer available.

105. By Sebastien Bacher on 2015-10-15

releasing package gnome-bluetooth version 3.16.1-1ubuntu2

104. By Sebastien Bacher on 2015-10-15

* debian/patches/git_no_send_idevice.patch:
  - sendto: Don't allow sending to iDevices, they don't have OBEX support.
* debian/patches/git_fallback_icon.patch:
  - lib: Fix phone icon if extra icons aren't installed

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers