lp:ubuntu/wily-proposed/ubuntu-release-upgrader

Created by Ubuntu Package Importer on 2015-05-28 and last modified on 2015-10-21
Get this branch:
bzr branch lp:ubuntu/wily-proposed/ubuntu-release-upgrader
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

90. By Martin Pitt on 2015-10-21

[ Brian Murray ]
* data/DistUpgrade.cfg: Update kernel version and types that will be
  considered for removal. (LP: #1508539)

[ Martin Pitt ]
* DistUpgrade/imported/invoke-rc.d: Import current version with systemd
  support, to fix upgrade failures of packages which only ship upstart and
  systemd units, but no SysV init script (like lxc, ofono, or nfs-common).
  (LP: #1504897)

89. By Jonathan Riddell on 2015-10-20

Revert change from 15.10.11, already rejected from wily-proposed

88. By Brian Murray on 2015-10-12

Log the installed meta packages to make troubleshooting upgrades easier.
(LP: #1505359)

87. By Brian Murray on 2015-10-07

* po/update-manager.pot:
  - updated (LP: #1502529)

86. By Brian Murray on 2015-10-05

data/removal_blacklist.cfg: make ubuntu-release-upgrader blacklist entry
more specific so it does not match ubuntu-release-upgrader-qt.
(LP: #1313514)

85. By Martin Wimpress on 2015-09-23

* data/DistUpgrade.cfg:
  + Add Ubuntu MATE support.
* data/removal_blacklist.cfg:
  + Add Ubuntu MATE support.
* debian/control:
  + Standards-Version: 3.9.6

84. By Brian Murray on 2015-09-21

DistUpgrade/build-tarball.sh: Copy the contents of demoted.cfg so it is
not a broken symlink. (LP: #1498193)

83. By Harald Sitter on 2015-09-01

Restore pep8 change from .3

82. By Harald Sitter on 2015-08-31

Fix kde frontend to actually show an error when failing to get the release
notes. It was accessing a method in the wrong scope causing a crash rather
than displaying the error dialog.

81. By Brian Murray on 2015-08-27

Fix PEP8 issue with DistUpgradeFetcherKDE.py.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/wily/ubuntu-release-upgrader
This branch contains Public information 
Everyone can see this information.

Subscribers