lp:ubuntu/trusty-proposed/xorg-server-lts-xenial

Created by Ubuntu Package Importer on 2016-08-12 and last modified on 2017-01-14
Get this branch:
bzr branch lp:ubuntu/trusty-proposed/xorg-server-lts-xenial
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

6. By Dimitri John Ledkov on 2017-01-11

Drop the unnecessory systemd breaks clause which conflicts with
snapd. In trusty, logind is managed by upstart. LP: #1655724

5. By Timo Aaltonen <email address hidden> on 2016-12-08

Backport for lts-xenial stack.

4. By Brian Murray on 2016-08-26

Add conflicts for fglrx, fglrx-core, fglrx-updates, and fglrx-updates-core
because support for fglrx was removed in 16.04. (LP: #1617448)

3. By Timo Aaltonen <email address hidden> on 2016-08-03

* Don't revert configurable maxclients, just revert needing the new
  coreproto and use an internal copy of Xpoll.h from x11proto-core-dev
  v7.0.28. Fixes nvidia.
* Don't build -legacy-lts-xenial, the wrapper is still in x11-common
  and this is not needed on trusty.

2. By Timo Aaltonen <email address hidden> on 2016-05-03

* Backport for lts-xenial stack.
  - revert configurable maxclients, avoid depending on newer coreproto
  - rules: work around ftbfs on ppc64el

1. By Timo Aaltonen <email address hidden> on 2016-05-03

Import upstream version 1.18.3

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers