lp:ubuntu/trusty-security/mysql-5.5

Created by Ubuntu Package Importer on 2014-04-23 and last modified on 2017-01-18
Get this branch:
bzr branch lp:ubuntu/trusty-security/mysql-5.5
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

53. By Marc Deslauriers on 2017-01-18

* SECURITY UPDATE: Update to 5.5.54 to fix security issues
  - CVE-2017-3238
  - CVE-2017-3243
  - CVE-2017-3244
  - CVE-2017-3258
  - CVE-2017-3265
  - CVE-2017-3291
  - CVE-2017-3312
  - CVE-2017-3313
  - CVE-2017-3317
  - CVE-2017-3318
* debian/patches/fix_test_events_2.patch: fix date in test.

52. By Marc Deslauriers on 2016-10-24

* SECURITY UPDATE: Update to 5.5.53 to fix security issues
  - CVE-2016-5584
  - CVE-2016-7440
* debian/mysql-server-5.5.postinst, debian/apparmor-profile: add
  var/lib/mysql-files directory for new secure-file-priv option default.

51. By Marc Deslauriers on 2016-09-12

* SECURITY UPDATE: Update to 5.5.52 to fix security issues
  - CVE-2016-6662

50. By Marc Deslauriers on 2016-07-20

* SECURITY UPDATE: Update to 5.5.50 to fix security issues (LP: #1604796)
  - http://www.oracle.com/technetwork/security-advisory/cpujul2016-2881720.html
  - CVE-2016-3477
  - CVE-2016-3521
  - CVE-2016-3615
  - CVE-2016-5440

49. By Marc Deslauriers on 2016-04-20

* SECURITY UPDATE: Update to 5.5.49 to fix security issues (LP: #1572559)
  - http://www.oracle.com/technetwork/security-advisory/cpuapr2016v3-2985753.html
  - CVE-2016-0640
  - CVE-2016-0641
  - CVE-2016-0642
  - CVE-2016-0643
  - CVE-2016-0644
  - CVE-2016-0646
  - CVE-2016-0647
  - CVE-2016-0648
  - CVE-2016-0649
  - CVE-2016-0650
  - CVE-2016-0666
  - CVE-2016-2047

48. By Marc Deslauriers on 2016-01-25

* SECURITY UPDATE: Update to 5.5.47 to fix security issues (LP: #1537750)
  - http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html
  - CVE-2016-0505
  - CVE-2016-0546
  - CVE-2016-0596
  - CVE-2016-0597
  - CVE-2016-0598
  - CVE-2016-0600
  - CVE-2016-0606
  - CVE-2016-0608
  - CVE-2016-0609
  - CVE-2016-0616
* debian/patches/fix_testsuite_date.patch: removed, upstream.

47. By Marc Deslauriers on 2015-10-22

* SECURITY UPDATE: Update to 5.5.46 to fix security issues (LP: #1508441)
  - http://www.oracle.com/technetwork/topics/security/cpuoct2015-2367953.html
  - CVE-2015-4792
  - CVE-2015-4802
  - CVE-2015-4815
  - CVE-2015-4816
  - CVE-2015-4819
  - CVE-2015-4826
  - CVE-2015-4830
  - CVE-2015-4836
  - CVE-2015-4858
  - CVE-2015-4861
  - CVE-2015-4864
  - CVE-2015-4870
  - CVE-2015-4879
  - CVE-2015-4913
* debian/patches/fix_testsuite_date.patch: fix test suite failure caused
  by arbitrary date in the future no longer being in the future.
* debian/patches/arch-specific/*, debian/patches/rules: dropped
  arch-specific patches for full memory barrier support, equivalent now
  upstream.
* debian/control: drop quilt from Build-Depends, no longer needed.

46. By Marc Deslauriers on 2015-07-16

* SECURITY UPDATE: Update to 5.5.44 to fix security issues (LP: #1475294)
  - http://www.oracle.com/technetwork/topics/security/cpujul2015-2367936.html
  - CVE-2015-2582
  - CVE-2015-2620
  - CVE-2015-2643
  - CVE-2015-2648
  - CVE-2015-4737
  - CVE-2015-4752
  - CVE-2015-4757

45. By Marc Deslauriers on 2015-04-20

* SECURITY UPDATE: Update to 5.5.43 to fix security issues (LP: #1444616)
  - http://www.oracle.com/technetwork/topics/security/cpuapr2015-2365600.html
  - CVE-2015-0433
  - CVE-2015-0441
  - CVE-2015-0499
  - CVE-2015-0501
  - CVE-2015-0505
  - CVE-2015-2568
  - CVE-2015-2571
  - CVE-2015-2573

44. By Marc Deslauriers on 2015-01-21

* SECURITY UPDATE: Update to 5.5.41 to fix security issues (LP: #1413188)
  - http://www.oracle.com/technetwork/topics/security/cpujan2015-1972971.html
  - CVE-2014-6568
  - CVE-2015-0374
  - CVE-2015-0381
  - CVE-2015-0382
  - CVE-2015-0411
  - CVE-2015-0432

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/trusty/mysql-5.5
This branch contains Public information 
Everyone can see this information.

Subscribers