lp:ubuntu/oneiric/empathy

Created by James Westby on 2011-04-28 and last modified on 2011-09-26
Get this branch:
bzr branch lp:ubuntu/oneiric/empathy
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

163. By Ken VanDine on 2011-09-26

* New upstream release
  - empathy frequently crashes because of already unref'fed window
  - log-window: improve icons in the search entry

162. By Martin Pitt on 2011-09-19

* New upstream release with tons of bug fixes and updated translations.
  - Fix crash in gst_color_balance_list_channels(). (LP: #844904)
* debian/control: Bump folks build dependency as per upstream configure.ac.
* 41_unity_launcher_progress.patch: Update for new upstream version.
* debian/empathy.install: Drop control-center panel, removed upstream.

161. By Didier Roche on 2011-09-09

* debian/control:
  - bump to latest libunity-dev (ABI break)

160. By Didier Roche on 2011-09-07

* New upstream version
  - Add a MC GOA plugin (Danielle Madeley, Guillaume, Desmottes)
  - Shouldn't allow to start video call with audio only contact
    (Emilio Pozuelo Monfort)
  - build: fix typo in configure summary (Cosimo Cecchi)
  - empathy crashed with SIGSEGV in
    folks_persona_store_get_can_alias_personas() (Guillaume Desmottes)
    (LP: #831809)
  - Search field isn't at the right end of the History window toolbar
    (Guillaume Desmottes)
  - Chat and Call icons don't match in History window
    (Emilio Pozuelo Monfort)
  - EmpathyIndividualStore segfaults if contact cannot be obtained by
    individual (Cosimo Alfarano) (LP: #831714)
  - log-window: add the "raised" style class to the account chooser
    (Cosimo Cecchi)
  - primary-toolbar style class has been removed (Cosimo Cecchi)
  - empathy-accounts.desktop should not get installed if no control center
    embedding (Guillaume Desmottes)
* debian/control:
  - add libgoa-1.0-dev and libmission-control-plugins-dev build-deps for
    new goa support
* debian/patches/41_unity_launcher_progress.patch:
  - refresh for new upstream version

159. By Ken VanDine on 2011-08-29

* New upstream version
  - empathy crash at launch (LP: #832405)
* debian/patches/70_lp_832378.patch:
  - dropped, merged upstream
* debian/patches/01_lpi.patch
  - refreshed

158. By Omer Akram on 2011-08-24

* debian/patches/70_lp_832378.patch:
  - empathy crashed with SIGSEGV in __memcpy_ssse3() (LP: #828802)
  - empathy crashed with SIGSEGV in g_memdup() (LP: #832378)

157. By Ken VanDine on 2011-08-22

* New upstream version
  - crashed with SIGSEGV in dbus_connection_dispatch (LP: #829826)

156. By Ken VanDine on 2011-08-16

* New upstream version
* debian/patches/02_lp_806118.patch
  - dropped, merged upstream
* debian/control
  - Bump build depends for libfolks-dev to >= 0.6.0
  - Added build depends for libpulse-dev
* debian/rules
  - Explicitly enable the features we want instead of relying on build deps

155. By Ken VanDine on 2011-08-09

* debian/patches/23_idomessagedialog_for_voip_and_ft.patch
  - Raise a IdoMessageDialog for incoming voip calls and file
    transfers (LP: #440865)
* debian/control
  - added build depends for libido3-0.1-dev

154. By Ken VanDine on 2011-08-05

* debian/patches/02_lp_806118.patch
  - Fixed crash in empathy-auth-client, missing finalize (LP: #806118)

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/precise/empathy
This branch contains Public information 
Everyone can see this information.