lp:ubuntu/karmic/xmms2

Created by James Westby on 2009-08-10 and last modified on 2009-09-13
Get this branch:
bzr branch lp:ubuntu/karmic/xmms2
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

27. By Benjamin Drung on 2009-09-13

* Merge from Debian unstable, remaining changes:
  - Use PulseAudio as default output plugin.

26. By Benjamin Drung on 2009-09-10

* Merge from Debian unstable, remaining changes:
  - Use PulseAudio as default output plugin.

25. By StefanPotyra on 2009-08-29

No-change rebuild to pick up new ffmpeg shlibs file.

24. By Benjamin Drung on 2009-08-09

* Merge from Debian unstable, no remaining changes.
* Use PulseAudio as default output plugin (LP: #398481).

23. By William Grant on 2009-05-20

* Merge from debian unstable, remaining changes:
  - Build for Python 2.6.
    + debian/rules: Don't refer to python2.[45] in clean; expand from PYVERS
      instead.
    + debian/python-xmmsclient.install: Wildcard out the need for 2.[45] or
      site-packages references.
  - Add lpia to xmms2-plugin-alsa supported architectures.
  - Add liba52-0.7.4-dev to Build-Depends.

22. By William Grant on 2009-03-09

* Build for Python 2.6.
  - debian/rules: Don't refer to python2.[45] in clean; expand from PYVERS
    instead.
  - debian/python-xmmsclient.install: Wildcard out the need for 2.[45] or
    site-packages references.

21. By Lionel Le Folgoc on 2008-11-16

* Rebuild to pickup ffmpeg's new shlibs (LP: #289600)
* debian/patches/02_latest_avcodec_compatibility.patch: fix compilation
  against newer libavcodec/ffmpeg (cherry-pick from upstream xmms2-tilman.git,
  commits d09c0d8a971c0333a0c8387113f744f0b9899fe4 and
  fccc583328ca58110a8b6e00ccb8c0bb1f6923ad).

20. By Benjamin Drung on 2008-07-04

* Merge from debian unstable (LP: #241098), remaining changes:
  + debian/control:
    + Update Maintainer field
    + add lpia to xmms2-plugin-alsa supported architectures
    + Added liba52-0.7.4-dev to build depends
  + debian/rules: Added patch, patch-stamp and unpatch
  + changed 01_gcc4.3.patch:
    + src/include/xmmsclient/xmmsclient++/helpers.h: Added #include <climits>
* New upstream relase fixes LP: #212566, #222341

19. By Benjamin Drung on 2008-06-05

* Fix FTBFS with gcc 4.3 (LP: #237497):
  - src/include/xmmsclient/xmmsclient++/helpers.h: Added #include <limits.h>
  - debian/control: Added liba52-0.7.4-dev to build depends
  - debian/rules: Added patch, patch-stamp and unpatch
* Rebuild for the perl 5.10 transition (LP: #230016).

18. By Benjamin Drung on 2008-05-29

* Merge from debian unstable (LP: #178477), remaining changes:
  - debian/control: Update Maintainer field
  - debian/control: add lpia to xmms2-plugin-alsa supported architectures
* This version reads AAC files (LP: #156359)

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/lucid/xmms2
This branch contains Public information 
Everyone can see this information.

Subscribers