Code review comment for ~sergiodj/ubuntu/+source/sssd:bug1910611-update-apparmor-groovy

Sergio Durigan Junior (sergiodj) wrote :

Thanks for the review.

So, I was also not happy with the mistake I've made regarding the version number for sssd on Groovy, so I had a chat with Robie. He told me that it is OK to have the version as 2.3.1-3ubuntu2. I've just confirmed with him on the channel:

"<racb> | I'm not sure about 0.1. Need an AA to check. 3 is certain to work assuming it won't collide with Hirsute."

Since the SRU for 1900642 has already been approved & verified, I think it's fine to keep this as a separate fix.

As for the armhf build failure, I've also retriggered the build and it succeeded now. Thanks for catching that!

I won't go ahead with the upload because I'd like to hear if you're OK with keeping things as-is, or if you want me to pursue fixing the version number.

« Back to merge proposal