Code review comment for lp:~sebastien.beau/openerp-product-attributes/openerp-product-attributes-product-dimension

> Hi sorry for my late answer.
> @Marc, I didn't know about this existing module
> standardized-translations/files/head:/product_dimensions (I lost some hour...)
> @Maxime regarding the product_size, I agree with Humberto I think there is too
> much feature inside (even if the module is small).
> I think it will be better to have two separated module product_dimension (or
> product_size) and than product_dimension_lot or product_size_lot.
> Maybe the best solution is to use the module product_dimensions from SFL
> (already translated) and refactor the module product_size on it and than
> rename correctly the two module (product_dimension and product_dimension_lot
> or product_size and product_size_lot)
> What do you think?

Seems reasonable.

Can we close this MP?

« Back to merge proposal