lp:account-plugins/14.04

Created by Alberto Mardegan on 2015-04-28 and last modified on 2015-04-30
Get this branch:
bzr branch lp:account-plugins/14.04
Members of Online Accounts can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Online Accounts
Project:
Online Accounts: Account plugins
Status:
Mature

Recent revisions

139. By Alberto Mardegan on 2015-04-30

Sync with archive

[ Alberto Mardegan ]
* Add required ResponseType parameter to Facebook plugin, move to v2.0 API.
  (LP: #1430694)
* Remove non working IM services (LP: #1432613)
[ Iain Lane ]
* Add a NEWS entry.

138. By PS Jenkins bot on 2014-04-09

Releasing 0.11+14.04.20140409.1-0ubuntu1

137. By David Barth on 2014-04-09

This change is to fix the maintainer scripts for the flickr settings. It mostly undoes the changes of https://code.launchpad.net/~mardy/account-plugins/lp1299659/+merge/213415 which are considered dangerous.

136. By Alberto Mardegan on 2014-04-09

Use new Canonical-owned facebook application key
 Fixes: 1304798

135. By PS Jenkins bot on 2014-04-01

Releasing 0.11+14.04.20140401-0ubuntu1

134. By Alberto Mardegan on 2014-04-01

Restore the ability to create flickr accounts.

This has the unfortunate side-effect of re-opening bug 1041744, by making the unsupported "login with Facebook" and "login with Google" buttons visible again, but that's a necessary evil. Fixes: 1299659

133. By PS Jenkins bot on 2014-03-25

Releasing 0.11+14.04.20140325-0ubuntu1

132. By Alberto Mardegan on 2014-03-25

Google: request scopes needed by EDS and SyncEvolution Fixes: 1252751, 1289365

131. By PS Jenkins bot on 2013-11-27

Releasing 0.11+14.04.20131126.2-0ubuntu1 (revision 130 from lp:account-plugins).

Approved by PS Jenkins bot.

130. By Ken VanDine on 2013-11-25

Dropped depends for signon-keyring-extension, it's only needed for plugins
when using gnome-control-center-signon.

Approved by Alberto Mardegan, PS Jenkins bot.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:account-plugins
This branch contains Public information 
Everyone can see this information.

Subscribers