lp:~om26er/ubuntu/oneiric/empathy/fix-crashes

Created by Omer Akram on 2011-08-24 and last modified on 2011-08-24
Get this branch:
bzr branch lp:~om26er/ubuntu/oneiric/empathy/fix-crashes
Only Omer Akram can upload to this branch. If you are Omer Akram please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Omer Akram
Status:
Development

Recent revisions

214. By Omer Akram on 2011-08-24

* debian/patches/70_lp_832378.patch:
  - empathy crashed with SIGSEGV in __memcpy_ssse3() (LP: #828802)
  - empathy crashed with SIGSEGV in g_memdup() (LP: #832378)

213. By Ken VanDine on 2011-08-22

releasing version 3.1.5.1-1ubuntu1

212. By Ken VanDine on 2011-08-17

releasing version 3.1.5-1ubuntu1

211. By Ken VanDine on 2011-08-17

* New upstream version
* debian/patches/02_lp_806118.patch
  - dropped, merged upstream
* debian/control
  - Bump build depends for libfolks-dev to >= 0.6.0
  - Added build depends for libpulse-dev
* debian/rules
  - Explicitly enable the features we want instead of relying on build deps

210. By Ken VanDine on 2011-08-09

releasing version 3.1.4-1ubuntu4

209. By Ken VanDine on 2011-08-09

* debian/patches/23_idomessagedialog_for_voip_and_ft.patch
  - Raise a IdoMessageDialog for incoming voip calls and file
    transfers (LP: #440865)
* debian/control
  - added build depends for libido3-0.1-dev

208. By Ken VanDine on 2011-08-05

releasing version 3.1.4-1ubuntu3

207. By Ken VanDine on 2011-08-03

releasing version 3.1.4-1ubuntu2

206. By Ken VanDine on 2011-08-03

* debian/control
  - build depend on libgudev-1.0-dev
* debian/rules
  - enable gudev support

205. By Ken VanDine on 2011-07-26

releasing version 3.1.4-1ubuntu1

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/oneiric/empathy
This branch contains Public information 
Everyone can see this information.

Subscribers