~network-manager/network-manager/+git/ubuntu-applet:master

Last commit made on 2020-06-23
Get this branch:
git clone -b master https://git.launchpad.net/~network-manager/network-manager/+git/ubuntu-applet
Members of Network-manager can upload to this branch. Log in for directions.

Branch merges

Branch information

Recent commits

00c0306... by Gianfranco Costamagna on 2020-06-23

Merge remote-tracking branch 'upstream/debian/master'

59d049d... by Michael Biebl on 2020-06-22

Release version 1.18.0-1 to unstable

12a4b95... by Michael Biebl on 2020-06-22

Update debian/changelog

02dc542... by Michael Biebl on 2020-06-22

Update upstream source from tag 'upstream/1.18.0'

Update to upstream version '1.18.0'
with Debian dir 3561bc97d495efc9a3b5c1701a706c6eb75142c8

2e19b1e... by Michael Biebl on 2020-06-22

New upstream version 1.18.0

5da0dfc... by Gianfranco Costamagna on 2020-06-03

change debian branch back to master for Ubuntu

05c8e18... by Gianfranco Costamagna on 2020-06-01

Import Debian changes 1.16.0-1ubuntu1

network-manager-applet (1.16.0-1ubuntu1) groovy; urgency=low

  * Merge from Debian unstable. Remaining changes:
    - Support for SAE authentication (WPA3 Personal) was added.
      (lp: #1848339)
    - Fixed external UI mode without interactive secrets. (lp: #1857253)
    - use libappindicator for now, it is tested and in main and the
      new ayatana variant from Debian hasn't been reviewed yet.
    - Run dh_translations
    - Add Ubuntu patches:
      - lp341684_device_sensitive_disconnect_notify.patch
      - lp460144_correctly_update_notification.patch
      - Have-the-appindicator-enabled-by-default.patch
      - Make-policykit-restricted-actions-insensitive.patch
      - Support-hiding-rather-than-desensitizing-disallowed-items.patch

def557d... by Gianfranco Costamagna on 2020-06-03

Merge remote-tracking branch 'debian/debian/master'

11a25e3... by Michael Biebl on 2020-05-05

Remove unused architecture.mk include

f5077fc... by Michael Biebl on 2020-05-05

Remove -Wl,--as-needed from linker flags

The bullseye toolchain defaults to linking with as-needed and therefore
this is no longer necessary.