Code review comment for lp:~mterry/unity8/greeter-refactor

Revision history for this message
Daniel d'Andrada (dandrader) wrote :

In Greeter.qml

"""
 d.startUnlock(false);
"""

This forces the reader to jump to the function definition to figure out what the heck that booelan means, hurting code readability.

Please at least add an inline comment saying what this boolean is about, like:

"""
d.startUnlock(false /* toTheRight */);
"""

« Back to merge proposal