~matiasb/snapstore-client:api-v2-errors

Last commit made on 2018-02-23
Get this branch:
git clone -b api-v2-errors https://git.launchpad.net/~matiasb/snapstore-client
Only Matias Bordese can upload to this branch. If you are Matias Bordese please log in for upload directions.

Branch merges

Branch information

Name:
api-v2-errors
Repository:
lp:~matiasb/snapstore-client

Recent commits

d4e516e... by Matias Bordese on 2018-02-23

Updated error logging for v2 responses.

8152686... by Simon Davy on 2017-11-01

initial api docs for overrides

Merged from https://code.launchpad.net/~bloodearnest/snapstore-client/+git/snapstore-client/+merge/333038

edf1bf9... by Simon Davy on 2017-11-01

s/snapstore/snap store/

b54a5a4... by Simon Davy on 2017-11-01

fix typos and minor rewording/reordering

6f26b12... by Simon Davy on 2017-11-01

add index page and titles

bc2dffe... by Simon Davy on 2017-11-01

add make docs command

e2369aa... by Simon Davy on 2017-11-01

Move documentation to subdir and make proper markdown

Builds using the documentation-builder tool

f33c99a... by Simon Davy on 2017-10-31

add missing links

2df1704... by Simon Davy on 2017-10-31

Add initial api docs

3cb2d05... by Matt Goodall on 2017-10-05

Add support to emit a snap using snapcraft.

Merged from https://code.launchpad.net/~matt-goodall/snapstore-client/+git/snapstore-client/+merge/331193