Code review comment for lp:~khadgaray/unity-lens-applications/fix-lockdown

Ritesh Khadgaray (khadgaray) wrote :

> This adds a hard runtime dep on the org.gnome.desktop.lockdown schema. Does
> this imply a new dependency for the package as well?

Unity already depends on this via libgnome-desktop-3-4, which needs gsettings-desktop-schemas.

-- ritz

« Back to merge proposal