lp:~jbicha/unity-gtk-module/dont-depend-on-gtk2

Created by Jeremy Bicha and last modified
Get this branch:
bzr branch lp:~jbicha/unity-gtk-module/dont-depend-on-gtk2
Only Jeremy Bicha can upload to this branch. If you are Jeremy Bicha please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Jeremy Bicha
Project:
Unity GTK+ module
Status:
Merged

Recent revisions

349. By Jeremy Bicha

Don't depend on GTK+ 2 to allow these GTK+ 2 modules to be pre-installed without requiring GTK+ 2 to be installed too

348. By CI Train Bot Account

Releasing 0.0.0+17.10.20170817-0ubuntu1

347. By Martin Wimpress 

Properly limit the workaround to DnD windows only to complete the intended implementation for LP: #1710999. Thanks to Konstantin Putin. (LP: #1658996)

Approved by: Didier Roche

346. By CI Train Bot Account

Releasing 0.0.0+17.10.20170816-0ubuntu1

345. By CI Train Bot Account

Remove DnD windows from the hijack and always use RGBA visual in
realize. (LP: #1710999)

344. By Didier Roche

releasing package unity-gtk-module version 0.0.0+17.04.20170918-0ubuntu1

343. By Didier Roche

* Rename ubuntu-session systemd target to unity-session to inline with
  new session name:
  - ship unity-gtk-module service symlink in the new systemd target.
  - Breaks against older version of ubuntu-session, now that unity-session
    provides that new systemd target name.

342. By CI Train Bot Account

Releasing 0.0.0+17.04.20170403-0ubuntu1

341. By William Hua

Blacklist Anjuta

Thanks Marco Diego Aurélio Mesquita

340. By CI Train Bot Account

Releasing 0.0.0+16.10.20160913-0ubuntu1

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:unity-gtk-module
This branch contains Public information 
Everyone can see this information.

Subscribers