lp:~jbicha/software-properties/use-gi-require_version

Created by Jeremy Bicha and last modified
Get this branch:
bzr branch lp:~jbicha/software-properties/use-gi-require_version
Only Jeremy Bicha can upload to this branch. If you are Jeremy Bicha please log in for upload directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Jeremy Bicha
Project:
Software Properties
Status:
Merged

Recent revisions

979. By Jeremy Bicha

Rebuild software-properties.pot

./setup.py build_i18n

978. By Matthias Klumpp

Fix typo in Additional Drivers .desktop preventing the .desktop from
being hidden in GNOME and KDE. Also have AppStream ignore it.

977. By Matthias Klumpp

Drop po/urd.po; it's a duplicate of po/ur.po

976. By Jeremy Bicha

Add gi.require_version("Gtk", "3.0") to silence the warning

975. By Dimitri John Ledkov

releasing package software-properties version 0.96.24.5

974. By Dimitri John Ledkov

software-properties-common: add depends on dirmngr, such that
add-apt-repository can fetch keys for PPAs.

973. By Dimitri John Ledkov

releasing package software-properties version 0.96.24.4

972. By Dimitri John Ledkov

add-apt-repository: fix compatibility with keybox gnupg 2.1. LP:
#1615039

971. By Sebastien Bacher

releasing package software-properties version 0.96.24.3

970. By Sebastien Bacher

data/gtkbuilder/main.ui: tweak the wording for the enable proposed
option as suggested on lp: #1604705, extra changes are described on the bug
but that's more work so that's a first step in the direction

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:software-properties
This branch contains Public information 
Everyone can see this information.

Subscribers