Code review comment for lp:~jaypipes/glance/use-optparse

Devin Carlen (devcamcar) wrote :

I recommend you removing optparse and use argparse. optparse is marked deprecated as of python 2.7.

review: Needs Fixing

« Back to merge proposal