Code review comment for lp:~gary/launchpad/bug164196-2

Revision history for this message
Данило Шеган (danilo) wrote :

Gary, thanks for the improvements.

This looks much, much, nicer — sorry for putting you through the
trouble, but I think it was worth it. :)

  review approve
  merge approve

Just one minor tidbit below:

>=== modified file 'lib/lp/bugs/scripts/tests/'
>+class MockBugActivity:
>+ """A mock BugActivity user for testing."""

A typo most likely: s/user/used/.


review: Approve

« Back to merge proposal