Merge lp:~codygarver/noise/packaging-fix-1193723 into lp:~elementary-os/noise/deb-packaging

Proposed by Cody Garver on 2014-07-11
Status: Merged
Approved by: Corentin Noël on 2014-08-10
Approved revision: 79
Merged at revision: 83
Proposed branch: lp:~codygarver/noise/packaging-fix-1193723
Merge into: lp:~elementary-os/noise/deb-packaging
Diff against target: 12 lines (+1/-1)
1 file modified
debian/control (+1/-1)
To merge this branch: bzr merge lp:~codygarver/noise/packaging-fix-1193723
Reviewer Review Type Date Requested Status
elementary OS team 2014-07-11 Pending
Review via email: mp+226546@code.launchpad.net

Commit message

Drop deprecated dependency libsqlheavy0.1-dev

Description of the change

libsqlheavy0.1-dev isn't even in the Ubuntu repos anymore

To post a comment you must log in.

libsqlheavy0.1-dev seems to be still present in our PPA.

The change looks good, just make sure to verify that it doesn't break anything on Isis.

Raphael Isemann (teemperor) wrote :

I can't find it in our PPA anymore on isis and noise still builds for me successfully. Can you recheck?

Preview Diff

[H/L] Next/Prev Comment, [J/K] Next/Prev File, [N/P] Next/Prev Hunk
=== modified file 'debian/control'
--- debian/control 2014-07-03 21:13:25 +0000
+++ debian/control 2014-07-11 22:20:48 +0000
@@ -19,7 +19,7 @@
19 libnotify-dev (>= 0.5.0),19 libnotify-dev (>= 0.5.0),
20 libpeas-dev (>= 1.2.0),20 libpeas-dev (>= 1.2.0),
21 libsoup2.4-dev (>= 2.25.2),21 libsoup2.4-dev (>= 2.25.2),
22 libsqlheavy0.1-dev (>= 0.0) | libsqlheavy-dev (>= 0.1.1-2),22 libsqlheavy-dev (>= 0.1.1-2),
23 libtagc0-dev (>= 1.6.3),23 libtagc0-dev (>= 1.6.3),
24 libxml2-dev (>= 2.7.7),24 libxml2-dev (>= 2.7.7),
25 libzeitgeist-dev,25 libzeitgeist-dev,

Subscribers

People subscribed via source and target branches