Code review comment for lp:~bryce/launchpad/lp-253509

Revision history for this message
Michael Nelson (michael.nelson) wrote :

Thanks for the documentation Bryce.

Approved as is. Not really worth mentioning, but some people find it more readable to do:

       >>> print subscriber_names(bug)
       name12
       name16

instead of:

> + >>> subscriber_names(bug)
> + [u'name12', u'name16']

See https://dev.launchpad.net/TestsStyleGuide#When%20to%20print%20and%20when%20to%20return%20values if you're interested. You'll also see there that we're gradually moving towards using doctests just for documentation, and testing everything with unit tests, but a long way to go there yet :)

review: Approve (code)

« Back to merge proposal