Mir

Code review comment for lp:~andreas-pokorny/mir/add-option-to-disable-acceleration

Daniel van Vugt (vanvugt) wrote :

"acceleration" is already a noun so we don't need to call it "acceleration_profile". Drop the "profile" methinks.

Asking people to remember how to spell acceleration is bad enough without adding extra words :)

« Back to merge proposal