Name Status Last Modified Last Commit
lp:ubuntu/wily/system-tools-backends 1 Development 2015-05-06 03:37:11 UTC
79. * New maintainer (Closes: #764264). ...

Author: LStranger
Revision Date: 2014-10-10 23:42:56 UTC

* New maintainer (Closes: #764264).

[ Josselin Mouette ]
* Update repository URL.

[ jbicha-guest ]
* use canonical Vcs-* fields

[ Colin Watson ]
* use dh_installdeb maintscript support (Closes: #659885).

[ Vlad Orlov ]
* 05_fix_selfconfig.patch: fixes current user's info retrieval.
  Closes: #761806.

[ Andriy Grytsenko ]
* debian/control, debian/copyright:
  - Bump Standards-Version to 3.9.6 (Fix lintian warning).
  - Change debian/copyright to a machine-readable format (for lintian).
* debian/control:
  - Remove Vcs-* fields due to package adoption, new ones will be added later.
  - Add build dependency on autotools-dev to fix lintian warning
    outdated-autotools-helper-file.

lp:ubuntu/trusty-updates/system-tools-backends 2 Mature 2015-02-09 04:39:06 UTC
79. [ Vlad Orlov ] 05_fix_selfconfig.patc...

Author: Brian Murray
Revision Date: 2015-01-23 09:48:01 UTC

[ Vlad Orlov ]
05_fix_selfconfig.patch: fixes current user's info retrieval.
(LP: #1411577)

lp:ubuntu/utopic-updates/system-tools-backends 2 Mature 2015-02-05 06:23:25 UTC
79. [ Vlad Orlov ] 05_fix_selfconfig.patc...

Author: Brian Murray
Revision Date: 2015-01-23 09:48:01 UTC

[ Vlad Orlov ]
05_fix_selfconfig.patch: fixes current user's info retrieval.
(LP: #1411577)

lp:ubuntu/utopic-proposed/system-tools-backends bug 2 Mature 2015-01-28 20:01:18 UTC
79. [ Vlad Orlov ] 05_fix_selfconfig.patc...

Author: Brian Murray
Revision Date: 2015-01-23 09:48:01 UTC

[ Vlad Orlov ]
05_fix_selfconfig.patch: fixes current user's info retrieval.
(LP: #1411577)

lp:ubuntu/trusty-proposed/system-tools-backends bug 2 Mature 2015-01-28 20:01:05 UTC
79. [ Vlad Orlov ] 05_fix_selfconfig.patc...

Author: Brian Murray
Revision Date: 2015-01-23 09:48:01 UTC

[ Vlad Orlov ]
05_fix_selfconfig.patch: fixes current user's info retrieval.
(LP: #1411577)

lp:ubuntu/vivid-proposed/system-tools-backends 1 Development 2014-10-29 02:56:41 UTC
79. * New maintainer (Closes: #764264). ...

Author: LStranger
Revision Date: 2014-10-10 23:42:56 UTC

* New maintainer (Closes: #764264).

[ Josselin Mouette ]
* Update repository URL.

[ jbicha-guest ]
* use canonical Vcs-* fields

[ Colin Watson ]
* use dh_installdeb maintscript support (Closes: #659885).

[ Vlad Orlov ]
* 05_fix_selfconfig.patch: fixes current user's info retrieval.
  Closes: #761806.

[ Andriy Grytsenko ]
* debian/control, debian/copyright:
  - Bump Standards-Version to 3.9.6 (Fix lintian warning).
  - Change debian/copyright to a machine-readable format (for lintian).
* debian/control:
  - Remove Vcs-* fields due to package adoption, new ones will be added later.
  - Add build dependency on autotools-dev to fix lintian warning
    outdated-autotools-helper-file.

lp:ubuntu/vivid/system-tools-backends 2 Mature 2014-10-27 00:26:50 UTC
79. * New maintainer (Closes: #764264). ...

Author: LStranger
Revision Date: 2014-10-10 23:42:56 UTC

* New maintainer (Closes: #764264).

[ Josselin Mouette ]
* Update repository URL.

[ jbicha-guest ]
* use canonical Vcs-* fields

[ Colin Watson ]
* use dh_installdeb maintscript support (Closes: #659885).

[ Vlad Orlov ]
* 05_fix_selfconfig.patch: fixes current user's info retrieval.
  Closes: #761806.

[ Andriy Grytsenko ]
* debian/control, debian/copyright:
  - Bump Standards-Version to 3.9.6 (Fix lintian warning).
  - Change debian/copyright to a machine-readable format (for lintian).
* debian/control:
  - Remove Vcs-* fields due to package adoption, new ones will be added later.
  - Add build dependency on autotools-dev to fix lintian warning
    outdated-autotools-helper-file.

lp:ubuntu/utopic/system-tools-backends 2 Mature 2014-04-26 06:49:05 UTC
78. Use maintscript support in dh_install...

Author: Colin Watson
Revision Date: 2012-02-14 14:35:54 UTC

Use maintscript support in dh_installdeb rather than writing out
dpkg-maintscript-helper commands by hand. We now simply Pre-Depend on a
new enough version of dpkg rather than using 'dpkg-maintscript-helper
supports' guards, leading to more predictable behaviour on upgrades.

lp:ubuntu/trusty/system-tools-backends 2 Mature 2013-10-20 17:05:55 UTC
78. Use maintscript support in dh_install...

Author: Colin Watson
Revision Date: 2012-02-14 14:35:54 UTC

Use maintscript support in dh_installdeb rather than writing out
dpkg-maintscript-helper commands by hand. We now simply Pre-Depend on a
new enough version of dpkg rather than using 'dpkg-maintscript-helper
supports' guards, leading to more predictable behaviour on upgrades.

lp:ubuntu/saucy/system-tools-backends 2 Mature 2013-04-27 00:18:28 UTC
78. Use maintscript support in dh_install...

Author: Colin Watson
Revision Date: 2012-02-14 14:35:54 UTC

Use maintscript support in dh_installdeb rather than writing out
dpkg-maintscript-helper commands by hand. We now simply Pre-Depend on a
new enough version of dpkg rather than using 'dpkg-maintscript-helper
supports' guards, leading to more predictable behaviour on upgrades.

lp:ubuntu/raring/system-tools-backends 2 Mature 2012-10-19 07:46:17 UTC
78. Use maintscript support in dh_install...

Author: Colin Watson
Revision Date: 2012-02-14 14:35:54 UTC

Use maintscript support in dh_installdeb rather than writing out
dpkg-maintscript-helper commands by hand. We now simply Pre-Depend on a
new enough version of dpkg rather than using 'dpkg-maintscript-helper
supports' guards, leading to more predictable behaviour on upgrades.

lp:ubuntu/quantal/system-tools-backends 2 Mature 2012-04-26 19:46:49 UTC
78. Use maintscript support in dh_install...

Author: Colin Watson
Revision Date: 2012-02-14 14:35:54 UTC

Use maintscript support in dh_installdeb rather than writing out
dpkg-maintscript-helper commands by hand. We now simply Pre-Depend on a
new enough version of dpkg rather than using 'dpkg-maintscript-helper
supports' guards, leading to more predictable behaviour on upgrades.

lp:ubuntu/precise/system-tools-backends 2 Mature 2012-02-14 14:35:54 UTC
78. Use maintscript support in dh_install...

Author: Colin Watson
Revision Date: 2012-02-14 14:35:54 UTC

Use maintscript support in dh_installdeb rather than writing out
dpkg-maintscript-helper commands by hand. We now simply Pre-Depend on a
new enough version of dpkg rather than using 'dpkg-maintscript-helper
supports' guards, leading to more predictable behaviour on upgrades.

lp:ubuntu/oneiric/system-tools-backends 2 Mature 2011-04-28 18:58:50 UTC
75. * Merge from debian unstable. Remain...

Author: Artur Rona
Revision Date: 2011-01-16 20:42:05 UTC

* Merge from debian unstable. Remaining changes: (LP: #703665)
  - debian/patches/03ubuntu_empty_ntp_conf.patch:
    + Don't create empty NTP configuration files.

lp:ubuntu/lucid-updates/system-tools-backends 2 Mature 2011-01-27 08:15:11 UTC
70. * debian/patches/03-lp616682.patch: b...

Author: Marc Deslauriers
Revision Date: 2010-12-06 09:19:18 UTC

* debian/patches/03-lp616682.patch: backport fixes from 2.10.0 to fix
  various issues (LP: #616682):
  - Fix crash on authentication error (LP: #534154)
  - Fix crash due to wrong int size with SelfConfig (LP: #533870)
  - Identify users and groups by login instead of UID (LP: #542183)
  - Major performance improvements when committing groups (LP: #546873)

lp:ubuntu/natty/system-tools-backends bug 2 Mature 2011-01-18 04:05:16 UTC
75. * Merge from debian unstable. Remain...

Author: Artur Rona
Revision Date: 2011-01-16 20:42:05 UTC

* Merge from debian unstable. Remaining changes: (LP: #703665)
  - debian/patches/03ubuntu_empty_ntp_conf.patch:
    + Don't create empty NTP configuration files.

lp:ubuntu/lucid-proposed/system-tools-backends bug 2 Mature 2010-12-10 18:27:31 UTC
70. * debian/patches/03-lp616682.patch: b...

Author: Marc Deslauriers
Revision Date: 2010-12-06 09:19:18 UTC

* debian/patches/03-lp616682.patch: backport fixes from 2.10.0 to fix
  various issues (LP: #616682):
  - Fix crash on authentication error (LP: #534154)
  - Fix crash due to wrong int size with SelfConfig (LP: #533870)
  - Identify users and groups by login instead of UID (LP: #542183)
  - Major performance improvements when committing groups (LP: #546873)

lp:ubuntu/maverick/system-tools-backends 2 Mature 2010-09-01 18:23:32 UTC
71. * New upstream release * debian/contr...

Author: Robert Ancell
Revision Date: 2010-09-01 18:23:32 UTC

* New upstream release
* debian/control:
  - Add Vcs-Bzr link

lp:ubuntu/lucid/system-tools-backends bug 1 Development 2010-03-26 01:14:16 UTC
69. * New upstream release: [ 2.29.4 ] ...

Author: Robert Ancell
Revision Date: 2010-03-26 01:14:16 UTC

* New upstream release:
  [ 2.29.4 ]
  - Support for locking/unlocking user accounts
  - Fix setting Real name for new users
  - Be more robust by ignoring invalid users from /etc/passwd
  [ 2.29.3 ]
  - Improve error checking against malformed /etc/group lines
  - Correctly chown home directory for new users (when asked)
  - Fix missing GroupConfig2 in D-Bus config file, which completely blocked accessing groups configuration

* debian/control.in:
  - Remove Vcs-Svn tag as it confuses debcheckout

lp:ubuntu/karmic-updates/system-tools-backends 2 Mature 2009-11-17 13:06:59 UTC
66. * debian/patches/10_unbreak_user_modi...

Author: Chris Coulson
Revision Date: 2009-11-09 02:09:00 UTC

* debian/patches/10_unbreak_user_modification.patch,
  debian/patches/11_fix_password_change.patch:
  - Upstream changes from GIT to fix modifying passwords of
    existing users from users-admin (LP: #463353)
* debian/patches/12_fix_date_setting.patch:
  - Upstream GIT change to make it possible to change the time and
    date settings from time-admin again (LP: #475754)

lp:ubuntu/karmic-proposed/system-tools-backends bug 2 Mature 2009-11-09 21:40:26 UTC
66. * debian/patches/10_unbreak_user_modi...

Author: Chris Coulson
Revision Date: 2009-11-09 02:09:00 UTC

* debian/patches/10_unbreak_user_modification.patch,
  debian/patches/11_fix_password_change.patch:
  - Upstream changes from GIT to fix modifying passwords of
    existing users from users-admin (LP: #463353)
* debian/patches/12_fix_date_setting.patch:
  - Upstream GIT change to make it possible to change the time and
    date settings from time-admin again (LP: #475754)

lp:ubuntu/karmic/system-tools-backends bug 1 Development 2009-10-08 11:42:26 UTC
65. * New upstream release. - debian/pa...

Author: Emilio Pozuelo Monfort
Revision Date: 2009-10-08 11:42:26 UTC

* New upstream release.
  - debian/patches/01_debian_4.0.patch,
  - debian/patches/04_correct_perl_command.patch:
    + Removed, fixed upstream.

lp:ubuntu/intrepid-updates/system-tools-backends bug 1 Development 2009-06-27 14:02:09 UTC
54. Tell liboobs to use md5 if pam the pa...

Author: James Westby
Revision Date: 2008-10-28 21:06:26 UTC

Tell liboobs to use md5 if pam the pam config specifies sha* as well
as if it specifies md5. If we don't do this then the switch to sha512
means that adding a users with system-tools-backends gives them a 3DES
password. (LP: #287134)

lp:ubuntu/jaunty/system-tools-backends 1 Development 2009-06-27 14:00:40 UTC
61. When editing files like /etc/login.de...

Author: James Westby
Revision Date: 2009-04-08 00:18:21 UTC

When editing files like /etc/login.defs re-use the separator text that
was taken from the file, rather than replacing it with something equivalent.
This avoids replacing tabs with spaces in the above file and so avoids
un-necessary conffile prompts. (LP: #316756)

lp:ubuntu/intrepid-security/system-tools-backends 1 Development 2009-06-27 14:00:28 UTC
54. Tell liboobs to use md5 if pam the pa...

Author: James Westby
Revision Date: 2008-10-28 21:06:26 UTC

Tell liboobs to use md5 if pam the pam config specifies sha* as well
as if it specifies md5. If we don't do this then the switch to sha512
means that adding a users with system-tools-backends gives them a 3DES
password. (LP: #287134)

lp:ubuntu/intrepid/system-tools-backends 1 Development 2009-06-27 14:00:18 UTC
53. [ James Westby ] * Merge with Debian ...

Author: Martin Pitt
Revision Date: 2008-07-21 17:12:27 UTC

[ James Westby ]
* Merge with Debian (LP: #244492), remaining changes:
  - Change the maintainer to the ubuntu-desktop team.
  - Use policykit.
    - Alter Build-Depends to build with policykit support.
    - Install the policy.
    - Ubuntu-specific.
  - debian/patches/07_dont_symlink_localtime.patch:
    - /etc/localtime should always be a copy, not a symlink, to support
      systems with /usr on a separate partition.
    - http://bugzilla.gnome.org/show_bug.cgi?id=541058
    - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=488792
  - debian/patches/03_correct_perl_command.patch:
    - use the distribution perl rather than the environment one (lp: #199134)
    - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=488793
  - Use --with-stb-group=admin rather than stb-admin.
    - Don't create the stb-admin group.
    - in debian/patches/03_default_permissions.patch allow the admin
      group to talk to the backends.
    - Ubuntu-specific.
* Drop conflicts on liboobs-1-1 (<< 0.5) and breaks on gnome-system-tools
  (<< 2.21.3) as they are no longer needed.
* Don't use the init script to stop in runlevels 0 and 6.
  - Change DEB_DH_INSTALLINIT_ARGS to "-- start 30 2 3 4 5 . stop 70 1 ."
  - Change "Default-Stop: 0 1 6" to "Default-Stop: 1" in
    debian/system-tools-backends.init.
  - https://wiki.ubuntu.com/Teardown
  - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=488796

[ Martin Pitt ]
* debian/system-tools-backends.preinst: Fix version comparison in dbus init
  script deprecation code to apply to this Ubuntu version.

lp:ubuntu/hardy/system-tools-backends 1 Development 2009-06-27 14:00:13 UTC
51. * debian/patches/06_dont_install_shar...

Author: Sebastien Bacher
Revision Date: 2008-04-14 12:12:39 UTC

* debian/patches/06_dont_install_shares_admin_backend.patch,
  debian/patches/90_autoreconf_update.patch:
  - install the shares-admin backend again since it has been requested
    by several users and some derivative distributions, it'll also make easier
    to edit previous shares for users upgrading and having some configured

lp:ubuntu/gutsy/system-tools-backends 1 Development 2009-06-27 14:00:04 UTC
38. New upstream version

Author: Sebastien Bacher
Revision Date: 2007-09-17 14:01:24 UTC

New upstream version

lp:ubuntu/feisty/system-tools-backends 1 Development 2009-06-27 13:59:55 UTC
31. New upstream version

Author: Sebastien Bacher
Revision Date: 2007-03-12 11:05:16 UTC

New upstream version

lp:ubuntu/edgy-updates/system-tools-backends 1 Development 2009-06-27 13:59:51 UTC
21. * No-change upload to edgy-updates. *...

Author: Martin Pitt
Revision Date: 2007-01-26 17:31:03 UTC

* No-change upload to edgy-updates.
* Thanks to Simon Law for verifying the fix.

lp:ubuntu/edgy-proposed/system-tools-backends 1 Development 2009-06-27 13:59:45 UTC
20. * debian/rules: Set administrative gr...

Author: Martin Pitt
Revision Date: 2006-12-14 16:06:00 UTC

* debian/rules: Set administrative group to 'root', so that only frontends
  running as root can connect. The previous setting 'admin' didn't ask for
  the user's password, which opened it to virus/trojan horses attacks.
  Closes: LP#59946
* debian/control.in: Add conflict to the g-s-t version that wasn't called
  with gksu yet.

lp:ubuntu/edgy/system-tools-backends 1 Development 2009-06-27 13:59:40 UTC
19. * debian/patches/01_chmod_network_int...

Author: Sebastien Bacher
Revision Date: 2006-10-11 23:31:40 UTC

* debian/patches/01_chmod_network_interfaces_when_using_key.patch:
  - change permission before writting the key,
    thank to Kees Cook for pointing that

lp:ubuntu/dapper/system-tools-backends 1 Development 2009-06-27 13:59:36 UTC
7. * debian/patches/27_group_desc.patch:...

Author: Sivan Greenberg
Revision Date: 2006-04-26 12:39:29 UTC

* debian/patches/27_group_desc.patch:
  - Fixed descriptions, to remedy Malone #40802
* Dropped debian/patches/24_modem_group_string.patch, which added wrong
  description to the audio group.

lp:ubuntu/breezy/system-tools-backends 1 Development 2009-06-27 13:59:33 UTC
2. New upstream version.

Author: Sebastien Bacher
Revision Date: 2005-09-05 08:29:04 UTC

New upstream version.

lp:ubuntu/hoary/system-tools-backends 1 Development 2009-06-27 13:59:29 UTC
2. * Added debian/patches/23_add_lpadmin...

Author: Martin Pitt
Revision Date: 2005-04-06 08:49:14 UTC

* Added debian/patches/23_add_lpadmin_video_groups.patch:
  - Add "lpadmin" and "video" groups to users-conf.in. (Ubuntu #7313, #7430)

135 of 35 results