Code review comment for lp:~widelands-dev/widelands/cmakepolicy

Toni Förster (stonerl) wrote :

I set a fixed version now: 3.9.2. That's the one that is used to compile the macOS nightlies. The Version range does not seem to work as describe, although it should be backwards-compatible (maybe I just misread something)

This does not fix the warning kaputtnik reported. Apparently Widelands can't use the GLVND-libs ATM. That' at least what I read from the error-message kaputtnik posted. Maybe the bug-report should be updated.

« Back to merge proposal