Merge lp:~vila/canonical-identity-provider/dependencies into lp:~ubuntuone-pqm-team/canonical-identity-provider/dependencies

Proposed by Vincent Ladeuil on 2015-12-17
Status: Merged
Approved by: Vincent Ladeuil on 2015-12-18
Approved revision: 41
Merged at revision: 41
Proposed branch: lp:~vila/canonical-identity-provider/dependencies
Merge into: lp:~ubuntuone-pqm-team/canonical-identity-provider/dependencies
Diff against target: 2 lines (+0/-0)
0 files modified
To merge this branch: bzr merge lp:~vila/canonical-identity-provider/dependencies
Reviewer Review Type Date Requested Status
Daniel Manrique 2015-12-17 Approve on 2015-12-17
Review via email: mp+280899@code.launchpad.net

Commit message

Add uci-tests 0.2.1

Description of the change

To post a comment you must log in.
Daniel Manrique (roadmr) wrote :

LGTM for uci-tests to be available when the dependent branch lands. The old version is not removed (yet ;) so this can be landed and the old uci-tests==0.1.8 will still work.

review: Approve

Preview Diff

[H/L] Next/Prev Comment, [J/K] Next/Prev File, [N/P] Next/Prev Hunk
1=== added file 'ucitests-0.2.1-py2-none-any.whl'
2Binary files ucitests-0.2.1-py2-none-any.whl 1970-01-01 00:00:00 +0000 and ucitests-0.2.1-py2-none-any.whl 2015-12-17 17:52:00 +0000 differ

Subscribers

People subscribed via source and target branches