lp:telegnome

Created by VCS imports on 2009-05-27 and last modified on 2019-01-11
Get this branch:
bzr branch lp:telegnome

Related bugs

Related blueprints

Branch information

Owner:
VCS imports
Project:
TeleGNOME
Status:
Development

Import details

Import Status: Reviewed

This branch is an import of the HEAD branch of the Git repository at https://gitlab.gnome.org/GNOME/telegnome.

The next import is scheduled to run in 5 hours.

Last successful import was 47 minutes ago.

Import started 48 minutes ago on alnitak and finished 47 minutes ago taking 20 seconds — see the log
Import started 6 hours ago on alnitak and finished 6 hours ago taking 20 seconds — see the log
Import started 12 hours ago on alnitak and finished 12 hours ago taking 20 seconds — see the log
Import started 18 hours ago on izar and finished 18 hours ago taking 20 seconds — see the log
Import started on 2019-01-19 on alnitak and finished on 2019-01-19 taking 20 seconds — see the log
Import started on 2019-01-19 on izar and finished on 2019-01-19 taking 20 seconds — see the log
Import started on 2019-01-19 on izar and finished on 2019-01-19 taking 20 seconds — see the log
Import started on 2019-01-19 on alnitak and finished on 2019-01-19 taking 20 seconds — see the log
Import started on 2019-01-18 on izar and finished on 2019-01-18 taking 20 seconds — see the log
Import started on 2019-01-18 on alnitak and finished on 2019-01-18 taking 20 seconds — see the log

Recent revisions

256. By Colin Watson on 2019-01-11

Version: 0.3.5 (post-release increment)

255. By Colin Watson on 2019-01-11

Release version 0.3.4

254. By Andre Klapper on 2018-12-16

Comment invalid <category> in DOAP file to pass git pre-receive hook

253. By Colin Watson on 2018-09-08

Use modern AppStream installation directory

/usr/share/metainfo was made the canonical path in AppStream 0.9.4,
released on 2016-04-18.

252. By Daniel Șerbănescu on 2018-04-09

Update Romanian translation

251. By Mario Blättermann on 2018-02-27

Update German translation

250. By Colin Watson on 2018-02-10

Stop using deprecated Gtk.show_uri

* src/gui.vala (Gui.activate_help_contents): Use Gtk.show_uri_on_window
rather than Gtk.show_uri.
* README, configure.ac: Require gtk+-3.0 >= 3.22.

249. By Colin Watson on 2018-02-10

Squash valac warnings

* src/gui.vala, src/prefs.vala: Don't use "static" modifier on
constants.

248. By Colin Watson on 2018-02-10

Version: 0.3.4 (post-release increment)

247. By Anders Jonsson on 2018-01-04

Update Swedish translation

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers