ubuntu/+source/xom:ubuntu/precise-devel

Last commit made on 2011-04-25
Get this branch:
git clone -b ubuntu/precise-devel https://git.launchpad.net/ubuntu/+source/xom
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/precise-devel
Repository:
lp:ubuntu/+source/xom

Recent commits

e221d7d... by Damien Raude-Morvan on 2011-04-25

Import patches-unapplied version 1.2.1-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 60fcee1d613538600366b1b35691d10c74f30d0b

New changelog entries:
  * Team upload.
  [ Torsten Werner ]
  * Remove new patch from last version because gcj was broken.
  [ Damien Raude-Morvan ]
  * Apply patch from James Pages <email address hidden>. Thanks :
  * Enabled maven artifact deployment (LP: #715684) (Closes: #612592).
    - debian/control: Build-Depends added maven-repo-helper
    - debian/rules: install maven artifacts and new target to retrieve
      original POM file.
    - debian/poms/xom.pom: localised pom for maven
    - debian/libxom-java.poms: pom reference locations
  * Update Standards-Version: 3.9.2:
    - Rename debian/README.Debian-source to debian/README.source.
  * Drop Depends on JRE since it's a library (as per Debian Java Policy).

60fcee1... by Torsten Werner on 2010-02-25

Import patches-unapplied version 1.2.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 2037923a8558e126fa09d7a6dbf7ade79b6bd423

New changelog entries:
  * Convert patches to dep3 format.
  * Add a patch for ant 1.8. (Closes: #571391)
  * Fine tune build dependencies to default-jdk.
  * Convert to source format 3.0.
  * Update Standards-Version: 3.8.4.

2037923... by Varun Hiremath on 2009-05-06

Import patches-unapplied version 1.2.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 47fce26c570bd71b3f9cafa0b5598d72c3b7615e

New changelog entries:
  * New upstream release
  * Convert to default-jdk/jre, thanks to Chris Cheney for the patch
    (Closes: #508979)
  * Bump Standards-Version to 3.8.1
  * Switch to quilt for managing patches

47fce26... by Kumar Appaiah <email address hidden> on 2008-04-21

Import patches-unapplied version 1.1-3 to debian/lenny

Imported using git-ubuntu import.