ubuntu/+source/wvdial:ubuntu/natty-devel

Last commit made on 2011-01-11
Get this branch:
git clone -b ubuntu/natty-devel https://git.launchpad.net/ubuntu/+source/wvdial
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/natty-devel
Repository:
lp:ubuntu/+source/wvdial

Recent commits

488f91b... by Thierry Randrianiriana <email address hidden> on 2011-01-09

Import patches-unapplied version 1.61-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 69255bbf5cacfe507579bb73d48b3fc219296623

New changelog entries:
  * New upstream release in unstable:
    + FAQ URL updated (LP: #415524).
  * Updated manpage pon.wvdial.1
  * Prevent ftbfs with binutils-gold and gcc 4.5 (Closes: #608018, #609573).

69255bb... by Thierry Randrianiriana <email address hidden> on 2011-01-07

Import patches-unapplied version 1.61-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 9faac3ac1271499a32c684ff2243071fb60cf4f0

New changelog entries:
  * New maintainer (Closes: #488005).
  * Ack l10n NMU
    (Closes: #398242, #415501, #449384, #457705, #472084, #472508, #474625).
  * Bumped to debhelper 7 compatibility levels
  * Switched to format 3.0 (quilt)
  * Removed patch from Andrey Vihrov which is applied upstream (#555035)
  * Added debian/watch
  * debian/rules:
    + Check Makefile if it exists
    + Add install target
    + Add ./configure in build-stamp target
  * debian/control:
    + Add Homepage field
    + Bump Standars-Version to 3.9.1
  * debian/config:
    + use 'which' instead of 'type'
  * debian/wvdial.templates:
    + use colons
    + change type error the template wvdial/passphrases_mismatch

9faac3a... by Alessio Treglia on 2010-06-24

Import patches-unapplied version 1.60.4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9552f432d6f1d973db00eb7cf9ece7c6932c2952

New changelog entries:
  * QA upload.
  * Apply patch from Nobuhiro Iwamatsu <email address hidden> to fix FTBFS due
    to an invalid conversion from 'int (*)(const dirent**, const dirent**)' to
    'int (*)(const void*, const void*) (Closes: #555035);
    patch taken from http://bugs.gentoo.org/show_bug.cgi?id=271477.
  * Switch to format 3.0 (native).

9552f43... by Luca Falavigna on 2009-11-07

Import patches-unapplied version 1.60.3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: b566973c8877adb6cab61a19042a891e88743524

New changelog entries:
  * QA upload.
  * wvmodemscan.cc:
    - Fix FTBFS with gcc-4.4, thanks Stefan Potyra! (Closes: #549513).
  * Bump Standars-Version to 3.8.3, no changes required.

b566973... by Barry deFreese on 2009-07-30

Import patches-unapplied version 1.60.2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: fcdc2353692e942acc5fb30f49d977d22bf31c74

New changelog entries:
  * QA upload.
    + Set maintainer to Debian QA Group <email address hidden>
    + Drop current maintainer and uploaders. (Closes: #487139).
  * Tighten build-dep for wvstreams. (Closes: #457755).
  * Add Japanese PO file. (Closes: #520062).
    + Thanks to Hideki Yamane.
  * This package should NOT be native!
  * debian/rules: Remove -fno-rtti from CXXFLAGS.
  * Add ${misc:Depends} for debhelper package.
  * Bump debhelper build-dep and compat to 5.
  * Bump Standards Version to 3.8.2. (No changes needed).

fcdc235... by Christian Perrier on 2008-05-12

Import patches-unapplied version 1.60.1+nmu2 to debian/lenny

Imported using git-ubuntu import.