ubuntu/+source/vorbis-tools:ubuntu/wily-devel

Last commit made on 2014-12-17
Get this branch:
git clone -b ubuntu/wily-devel https://git.launchpad.net/ubuntu/+source/vorbis-tools
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/wily-devel
Repository:
lp:ubuntu/+source/vorbis-tools

Recent commits

a970f69... by Iain Lane on 2014-12-17

Import patches-unapplied version 1.4.0-6ubuntu1 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 835728faa93306b2d89ed2230b2a1ac9710878cf

New changelog entries:
  * Merge with Debian, remaining changes:
    - build --without-kate; avoid MIR for kate/liboggz

835728f... by Petter Reinholdtsen <email address hidden> on 2014-12-07

Import patches-unapplied version 1.4.0-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: d82e23ecaa9e96c1d96db37ea51eb3d96fb7946e

New changelog entries:
  [ Martin Steghöfer ]
  * Fix oggenc crash on closing raw input files by backporting r19117 from upstream
    (Closes: #771363)
  * Fix vorbistagedit: Correctly process input files containing spaces
    (Closes: #763338)

d82e23e... by Petter Reinholdtsen <email address hidden> on 2014-11-11

Import patches-unapplied version 1.4.0-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 41e8ce0821491928a516210c76bb4f599ca84c59

New changelog entries:
  [ Martin Steghöfer ]
  * Fix ogg123 freeze when interrupting at End-Of-Stream
    (Closes: #307325).
  * Make it clear in the ogg123 manual page and error message that -f
    needs a previous -d (Closes: #359948).

41e8ce0... by Petter Reinholdtsen <email address hidden> on 2014-10-23

Import patches-unapplied version 1.4.0-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 13a6d5ffe93fed5fe4110ae404cad9f9814fcd1f

New changelog entries:
  * Make sure vorbistagedit quote command line arguments when
    processing options (Closes: #763338).
  * List audio/ogg as a MIME type handled by ogg123 (Closes: #724952).

13a6d5f... by Petter Reinholdtsen <email address hidden> on 2014-10-22

Import patches-unapplied version 1.4.0-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 16443d7fc049e4dcbabbc112808f83687744a6d2

New changelog entries:
  [ Martin Steghöfer ]
  * Switch to 3.0 (quilt) source format.
  [ Petter Reinholdtsen ]
  * Added dont-corrupt-stdout.patch to avoid printing version string
    to stdout when printing data to stdout (Closes: #595104). Patch
    from Joao Paulo Pinharanda Magalhaes.
  * Refresh.
  * Added quality-check-first-scale-next.patch to avoid incorrectly
    complaining about too high quality (Closes: #634855). Patch from
    Mats Erik Andersson.
  * Switch from debhelper version 7 to 9, and adjust code to build
    with this setup. Added format-security.patch to fix build failure
    triggered when hardening was automatically enabled.
  * Added fix_xiph_url.diff from Ubuntu to correct URL in
    vorbiscomment.1 manual page (Closes: #664153, LP: #954529). Patch
    from Aditya Vaidya and Ubuntu.
  * Improve vorbistagedit:
    - allow support for .oga, .ogv, .ogx, and .spx files (LP: #313529)
    - make '-v' option show version (LP: #1005273)
    - show usage and exit with code 1 if no arguments given (LP:
      #1005278)
    - add information about OGG extensions in manual page. Patch from
      Aditya Vaidya and Ubuntu.

16443d7... by Petter Reinholdtsen <email address hidden> on 2014-10-21

Import patches-unapplied version 1.4.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0e2ac77920f123f4c2692f4c62cb78a3f0659294

New changelog entries:
  [ Martin Steghöfer ]
  * Updated meta information (VCS and Homepage) to list git repository.
  [ Petter Reinholdtsen ]
  * Drop John Francesco Ferlito and add me and Martin Steghöfer as uploaders.
  * Updated standards-version from 3.8.4 to 3.9.6.

0e2ac77... by Simon McVittie on 2014-07-28

Import patches-unapplied version 1.4.0-1.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 41ed45172290f2d26ccd84f880ab427ef0652beb

New changelog entries:
  * Non-maintainer upload.
  * Build-depend on pkg-config, required for libao detection (presumably
    this was previously pulled in indirectly). Thanks to peter green for
    diagnosing this. (Closes: #750290)

41ed451... by John Ferlito on 2010-04-05

Import patches-unapplied version 1.4.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 82f1bb53435abab9acd5974e7218a0c5f3497c76

New changelog entries:
  * New upstream release. (Closes: #575677)
    - remove patches/for_upstream-manpage_typos.diff.
    - remove patches/upstream_r14728-speex_format_validation.diff.
    - remove patches/upstream_r14957-ogg123_stop_decode_on_closed_buffer.diff.
    - remove patches/upstream_r14982-ogg123_man_page_http_only.diff.
    - ogg123 thinks any file it opens is seekable. (Closes: #528802)
    - oggenc confuses minimum and maximum bitrate. (Closes: #333437)
    - Files encoded with oggenc show a false min/max bitrate. (Closes: #333442)
    - vorbiscomment manpage is unclear about clearing tags. (Closes: #417606)
    - time overflow in oggenc. (Closes: #437093)
    - ogg123: duhk at the end of files.ogg. (Closes: #425549)
    - please support replaygain. (Closes: #362530)
    - /usr/bin/oggenc: Please escape dashes in the manpage. (Closes: #264365)
    - vorbis-tools: [INTL:hu] New Hungarian translation. (Closes: #272037)
  * Allow global tag editing in vorbistagedit. (Closes: #507230)
  * debian/compat
    - Moved to version 7
  * debian/control
    - Added ${misc:Depends}.
    - Bumped dependency on debhelper to 7.0.50~.
    - Depend on libao >= 1.0.0
    - Depend on libvorbis >= 1.3.0
  * Added debian/docs
  * Moved to debhelper 7 style dh rules
  * Add source/format, 1.0

82f1bb5... by Clint Adams on 2009-02-28

Import patches-unapplied version 1.2.0-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 6d77ba98b9762fb528c4481ebc7d25bcd4029eab

New changelog entries:
  * Remove myself from Uploaders.

6d77ba9... by Clint Adams on 2008-06-10

Import patches-unapplied version 1.2.0-5 to debian/lenny

Imported using git-ubuntu import.