ubuntu/+source/vino:ubuntu/xenial

Last commit made on 2016-02-18
Get this branch:
git clone -b ubuntu/xenial https://git.launchpad.net/ubuntu/+source/vino
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/xenial
Repository:
lp:ubuntu/+source/vino

Recent commits

eb9333d... by Matthias Klose on 2016-02-17

Import patches-unapplied version 3.8.1-0ubuntu9 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: ed6560489b4f7e1cd76cb913f86917c456c02276

New changelog entries:
  * No-change rebuild for gnutls transition.

ed65604... by Robert Hönig on 2016-01-10

Import patches-unapplied version 3.8.1-0ubuntu8 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: e44272405c2ed250e45c5df26331fb9414d7ec1a

New changelog entries:
  * Fixes the bug with vino not launching when starting user sharing under
    GNOME due to its reliance on "enabled" gsettings key. (LP :#1518813)

e442724... by Sebastien Bacher on 2015-11-20

Import patches-unapplied version 3.8.1-0ubuntu7 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: ca1a2814c99aa8b5deac5dffaa3fc565d5123cd4

New changelog entries:
  * debian/patches/git_struct_init.patch:
    - "Be more careful with memory allocation", should fix some of the
      segfault issues reports (lp: #987287)
  * debian/patches/git_small_bugfixes.patch:
    - backport some easy bugfixes
  * debian/patches/git_no_http_server.patch:
    - remove http server, it's not used and listen on interfaces for no
      reason (lp: #984093)

ca1a281... by Robert Ancell on 2015-08-07

Import patches-unapplied version 3.8.1-0ubuntu6 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 5904c43d03b2d51be81c5ef8f9c72a9fc935dc7f

New changelog entries:
  * debian/control:
    - Switch build-depends from transitional libgcrypt11-dev to libgcrypt20-dev

5904c43... by Adam Conrad on 2015-03-27

Import patches-unapplied version 3.8.1-0ubuntu5 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 6748236f1a3c5188c6f6b801c4adb8e4fdc2793a

New changelog entries:
  * No-change rebuild for the libgcrypt20 transition.

6748236... by Sebastien Bacher on 2014-10-31

Import patches-unapplied version 3.8.1-0ubuntu4 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: bf9e8115220f5df66c74785011ecceeda199f630

New changelog entries:
  * debian/control.in: updated miniupnp requirement

bf9e811... by Gianfranco Costamagna on 2014-10-29

Import patches-unapplied version 3.8.1-0ubuntu3 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 5b83d3370511d12138b04cbc2dbb6fa653c2cfe2

New changelog entries:
  * rebuild against new libminiupnpc10
    - 05_use-system-miniupnpc.patch add missing NULL parameter, for API change.

5b83d33... by Dimitri John Ledkov on 2014-08-08

Import patches-unapplied version 3.8.1-0ubuntu2 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 3925677714f3ae0c30fb4871d05bbf0dc98a134a

New changelog entries:
  * No change rebuild against gnutls28.

3925677... by Sebastien Bacher on 2013-11-18

Import patches-unapplied version 3.8.1-0ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 324a3df2782509a05cb839c5f500da01bec54c55

New changelog entries:
  * New upstream version, drop changes included in the new version
  * debian/patches/revert_use_prompt_notification.patch:
    - revert upstream change to use a notification with actions to accept or
      deny clients, since notify-osd doesn't support those, we keep using
      the old standalone dialog instead
  * debian/patches/git_tls_read.patch:
    - "Fix reading of TLS data to account for cached data"

324a3df... by Marc Deslauriers on 2013-09-27

Import patches-unapplied version 3.6.2-0ubuntu5 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 51929a091d5c5eef28ec6374f049a29493e71694

New changelog entries:
  * SECURITY UPDATE: denial of service via malformed data
    - debian/patches/CVE-2013-5745.patch: close clients in a deferred state
      in server/libvncserver/rfbserver.c.
    - CVE-2013-5745