ubuntu/+source/vino:ubuntu/karmic-devel

Last commit made on 2009-10-20
Get this branch:
git clone -b ubuntu/karmic-devel https://git.launchpad.net/ubuntu/+source/vino
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/karmic-devel
Repository:
lp:ubuntu/+source/vino

Recent commits

f8ae617... by Sebastien Bacher on 2009-10-20

Import patches-unapplied version 2.28.1-0ubuntu2 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 570fd1151a4ce4a5106996cae5bbaf98295b4143

New changelog entries:
  * debian/patches/90_git_change_fix_no_mdns_crasher.patch:
    - git change to fix a crash issue (lp: #440712)

570fd11... by Sebastien Bacher on 2009-10-19

Import patches-unapplied version 2.28.1-0ubuntu1 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: a5c51fbfed8a5c38e4467cd8cfacd7cc5e89a9eb

New changelog entries:
  * New upstream version:
    - Fix build in OpenBSD
    - Don't use restart feature of session manager

a5c51fb... by Sebastien Bacher on 2009-09-23

Import patches-unapplied version 2.28.0-1ubuntu1 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 25219674a5d1d2df0b96f3d47d32691a8e00fcef

New changelog entries:
  * Sync on debian
  * debian/rules:
    - use upstream location for autostart files and not a debian one, we would
      have to clean the conffile on upgrade otherwise
  * debian/watch:
    - watch all series

2521967... by Emilio Pozuelo Monfort <email address hidden> on 2009-09-21

Import patches-unapplied version 2.28.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: b0b61bade2633642d97f842cc51922f0f93f6b99

New changelog entries:
  [ Josselin Mouette ]
  * Important update to build-dependencies, adds NM support.
  [ Emilio Pozuelo Monfort ]
  * New upstream release.
    - debian/control.in:
      + Bump libgtk2.0-dev build dependency to >= 2.16.0.
      + Build depend on libtelepathy-glib-dev for Telepathy Tubes support.
      + Remove libglade2-dev build dependency, vino uses GtkBuilder now.
  * Standards-Version is 3.8.3, no changes needed.
  * debian/rules:
    - Remove unneeded clean rule, those files are cleaned by the upstream
      Makefiles now.

b0b61ba... by Josselin Mouette <email address hidden> on 2009-06-10

Import patches-unapplied version 2.26.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f716813688204d130698ce033990ca0677350f24

New changelog entries:
  [ Emilio Pozuelo Monfort ]
  * New upstream release.
  * debian/patches/01_localonly_ipv4.patch: removed, fixed upstream.
  * Update build-dependencies.
  * Standards-Version is 3.8.1, no changes needed.
  * debian/copyright: rewritten
  * Update Vcs-Browser and Vcs-Svn to point to the unstable branch.
  * Install the autostart file in /usr/share/gnome/autostart.

f716813... by Josselin Mouette <email address hidden> on 2009-04-09

Import patches-unapplied version 2.24.1-3 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 510e790ee9d6058e153eea68a7c48c448daffc36

New changelog entries:
  * 02_server_sm-disable.patch: new patch. Do not register the server to
    the session, otherwise it will be loaded even though it is not
    necessary. Closes: #518862.

510e790... by Josselin Mouette <email address hidden> on 2009-03-05

Import patches-unapplied version 2.24.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bb63bcf20a3a2440d4e69c68f47bca5b43cb429c

New changelog entries:
  * Upload to unstable.
  [ Emilio Pozuelo Monfort ]
  * New upstream release
    - Update build dependencies.
    - Enable libunique support. Build depend on libunique-dev.
  * debian/watch: Only track stable releases. Don't uupdate.
  * debian/control:
    - Update Standards-Version to 3.8.0.
    - Add Vcs-* fields.
  * debian/patches, debian/rules:
    - Remove patch system, there are no patches to apply.
  [ Josselin Mouette ]
  * Recommend gvfs for gtk_show_uri.
  * Use simple-patchsys.
  * 01_localonly_ipv4.patch: patch from Andreas Henriksson to work with
    IPv4 when only local connections are accepted. Closes: #480863.

bb63bcf... by Sebastian Dröge on 2008-05-27

Import patches-unapplied version 2.22.2-1 to debian/lenny

Imported using git-ubuntu import.