ubuntu/+source/ubuntu-release-upgrader:applied/ubuntu/wily-devel

Last commit made on 2016-02-11
Get this branch:
git clone -b applied/ubuntu/wily-devel https://git.launchpad.net/ubuntu/+source/ubuntu-release-upgrader
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/wily-devel
Repository:
lp:ubuntu/+source/ubuntu-release-upgrader

Recent commits

f77ffc8... by Brian Murray on 2016-02-05

Import patches-applied version 1:15.10.14.4 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 2667efe32b8e1c96435788521a271f39d674d7e1
Unapplied parent: cbda47282cfb1dd7bf6f3030a87e54281c258842

New changelog entries:
  * DistUpgrade/DistUpgradeNonInteractive.py: Ensure output when using
    is not garbled as single bytestream escaped characters. Thanks to
    Christopher Lee for the patch. (LP: #1538880)

cbda472... by Brian Murray on 2016-02-05

Import patches-unapplied version 1:15.10.14.4 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: cdf999d117e93c714bb58d2250bb2a75d0439cbe

New changelog entries:
  * DistUpgrade/DistUpgradeNonInteractive.py: Ensure output when using
    is not garbled as single bytestream escaped characters. Thanks to
    Christopher Lee for the patch. (LP: #1538880)

2667efe... by Brian Murray on 2016-01-25

Import patches-applied version 1:15.10.14.3 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 867daae188532da520a84f7647425c6b805408f5
Unapplied parent: cdf999d117e93c714bb58d2250bb2a75d0439cbe

New changelog entries:
  * Add in data files (DistUpgrade.cfg.trusty, demoted.cfg.trusty) to support
    distribution upgrades from Trusty to Wily. (LP: #1537916)

cdf999d... by Brian Murray on 2016-01-25

Import patches-unapplied version 1:15.10.14.3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 75820cfd445fc568e3247b12751f9b16746aa7ba

New changelog entries:
  * Add in data files (DistUpgrade.cfg.trusty, demoted.cfg.trusty) to support
    distribution upgrades from Trusty to Wily. (LP: #1537916)

867daae... by Brian Murray on 2015-11-04

Import patches-applied version 1:15.10.14.2 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: aa78c03539f7e0d31d6db541d2d6924ca8117200
Unapplied parent: 75820cfd445fc568e3247b12751f9b16746aa7ba

New changelog entries:
  * DistUpgrade/DistUpgradeQuirks.py: protect against the linux metapackage
    not being available in the cache. (LP: #1511831)

75820cf... by Brian Murray on 2015-11-04

Import patches-unapplied version 1:15.10.14.2 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 6c4166689fd1d83cab8805122752a255461162ff

New changelog entries:
  * DistUpgrade/DistUpgradeQuirks.py: protect against the linux metapackage
    not being available in the cache. (LP: #1511831)

aa78c03... by Brian Murray on 2015-10-27

Import patches-applied version 1:15.10.14.1 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 5653b632509f082d08da37bce9ca8ac7eab7b707
Unapplied parent: 6c4166689fd1d83cab8805122752a255461162ff

New changelog entries:
  * DistUpgrade/DistUpgradeQuirks.py: add in a quirk to ensure that a linux
    metapackage is installed after the release upgrade. (LP: #1509305)

6c41666... by Brian Murray on 2015-10-27

Import patches-unapplied version 1:15.10.14.1 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 4e0fc46c7189d3a4809dd3f83249902178d47ec7

New changelog entries:
  * DistUpgrade/DistUpgradeQuirks.py: add in a quirk to ensure that a linux
    metapackage is installed after the release upgrade. (LP: #1509305)

5653b63... by Martin Pitt on 2015-10-21

Import patches-applied version 1:15.10.14 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: e7df625a5b2946a7c491bedcaf314bbc7b3aba8b
Unapplied parent: 4e0fc46c7189d3a4809dd3f83249902178d47ec7

New changelog entries:
  [ Brian Murray ]
  * data/DistUpgrade.cfg: Update kernel version and types that will be
    considered for removal. (LP: #1508539)
  [ Martin Pitt ]
  * DistUpgrade/imported/invoke-rc.d: Import current version with systemd
    support, to fix upgrade failures of packages which only ship upstart and
    systemd units, but no SysV init script (like lxc, ofono, or nfs-common).
    (LP: #1504897)

4e0fc46... by Martin Pitt on 2015-10-21

Import patches-unapplied version 1:15.10.14 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 4090d2613351ed15c31eb8fcebeedb997ea58b53

New changelog entries:
  [ Brian Murray ]
  * data/DistUpgrade.cfg: Update kernel version and types that will be
    considered for removal. (LP: #1508539)
  [ Martin Pitt ]
  * DistUpgrade/imported/invoke-rc.d: Import current version with systemd
    support, to fix upgrade failures of packages which only ship upstart and
    systemd units, but no SysV init script (like lxc, ofono, or nfs-common).
    (LP: #1504897)