ubuntu/+source/ttf-freefont:applied/ubuntu/maverick-devel

Last commit made on 2010-05-19
Get this branch:
git clone -b applied/ubuntu/maverick-devel https://git.launchpad.net/ubuntu/+source/ttf-freefont
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/maverick-devel
Repository:
lp:ubuntu/+source/ttf-freefont

Recent commits

6b05216... by Davide Viti on 2010-04-06

Import patches-applied version 20090104-7 to applied/debian/squeeze

Imported using git-ubuntu import.

Changelog parent: c80abaeee00ee790e464f4c586ff918a3885bef9
Unapplied parent: d8d81c9b0b5ccf827b2f578d8c633f2b86175e90

New changelog entries:
  [Rogério Brito]
  * Update the version of the GPL (Closes: #576146)
  * Update the years of copyright
  * Delete trailing whitespace
  [ Davide Viti ]
  * Prepare new release
  * debian/control: Bump Standards-Version to 3.8.4 (no changes needed)

d8d81c9... by Davide Viti on 2010-04-06

Import patches-unapplied version 20090104-7 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 9bcc4447386d953884dc5f4a52a78e38bec3e609

New changelog entries:
  [Rogério Brito]
  * Update the version of the GPL (Closes: #576146)
  * Update the years of copyright
  * Delete trailing whitespace
  [ Davide Viti ]
  * Prepare new release
  * debian/control: Bump Standards-Version to 3.8.4 (no changes needed)

c80abae... by Davide Viti on 2010-03-29

Import patches-applied version 20090104-6 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 5d82dacb69e801e63f91fce32e47b59afbc06ce8
Unapplied parent: 9bcc4447386d953884dc5f4a52a78e38bec3e609

New changelog entries:
  [ Jan Dittberner ]
  * add binary package otf-freefont providing OpenType versions of the
    fonts (Closes: #575729)
    - add debian/otf-freefont.dirs, debian/otf-freefont.docs,
      debian/otf-freefont.install, debian/scripts/ConvertOTFont.ff
    - call ConvertOTFont.ff in debian/scripts/convertfonts.sh
    - add OTF related lines to debian/rules
    - add new binary package stanza to debian/control
  * set debhelper dependency version to (>= 7.0.50~) to fix lintian
    warning
  [ Davide Viti ]
  * Prepare new release

9bcc444... by Davide Viti on 2010-03-29

Import patches-unapplied version 20090104-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 14c15d4f58faf40f330d4acbdf5996b48778e4dd

New changelog entries:
  [ Jan Dittberner ]
  * add binary package otf-freefont providing OpenType versions of the
    fonts (Closes: #575729)
    - add debian/otf-freefont.dirs, debian/otf-freefont.docs,
      debian/otf-freefont.install, debian/scripts/ConvertOTFont.ff
    - call ConvertOTFont.ff in debian/scripts/convertfonts.sh
    - add OTF related lines to debian/rules
    - add new binary package stanza to debian/control
  * set debhelper dependency version to (>= 7.0.50~) to fix lintian
    warning
  [ Davide Viti ]
  * Prepare new release

5d82dac... by Davide Viti on 2009-11-30

Import patches-applied version 20090104-5 to applied/debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 7dc2e5522c3af30d0f68c57c642c8ec5608f39c7
Unapplied parent: 14c15d4f58faf40f330d4acbdf5996b48778e4dd

New changelog entries:
  [ Christian Perrier ]
  * Switch to debhelper v7
  * Use a minimal debian/rules file
  * Switch to 3.0 (quilt) source format
  * As a consequence of the above, no longer build-depend on quilt and cdbs
  * Add ${misc:Depends} to dependencies to properly cope with
    debhelper-triggerred dependencies
  * Add myself as Uploader
  * Update Standards to 3.8.3 (checked)
  [ Davide Viti ]
  * Remove defoma hints files and dependency on defoma

14c15d4... by Davide Viti on 2009-11-30

Import patches-unapplied version 20090104-5 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: b3957fe7fb3b8019214c248ea190954e2b90e5d3

New changelog entries:
  [ Christian Perrier ]
  * Switch to debhelper v7
  * Use a minimal debian/rules file
  * Switch to 3.0 (quilt) source format
  * As a consequence of the above, no longer build-depend on quilt and cdbs
  * Add ${misc:Depends} to dependencies to properly cope with
    debhelper-triggerred dependencies
  * Add myself as Uploader
  * Update Standards to 3.8.3 (checked)
  [ Davide Viti ]
  * Remove defoma hints files and dependency on defoma

7dc2e55... by Davide Viti on 2009-07-25

Import patches-applied version 20090104-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 43b07a68f47d31d73107ad5faff2badb06ca884d
Unapplied parent: b3957fe7fb3b8019214c248ea190954e2b90e5d3

New changelog entries:
  * debian/control: change source section to "fonts"

b3957fe... by Davide Viti on 2009-07-25

Import patches-unapplied version 20090104-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9471dd89551af18a17392faf3bb218f2034801fd

New changelog entries:
  * debian/control: change source section to "fonts"

43b07a6... by Davide Viti on 2009-07-11

Import patches-applied version 20090104-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: a016c90c32ca8e9f95c58a7570e865c5d7099a4e
Unapplied parent: 9471dd89551af18a17392faf3bb218f2034801fd

New changelog entries:
  * scripts/strip_glyphs.pe: re-encode as "unicodeFull" as to
    deal with glyphs in ranges > uFFFF
  * scripts/FreeSans-strip: simplify stripping glyphs in high ranges (>
    uFFFF) taking advantage of new version of strip_glyphs.pe
  * Really strip Ugaritic, Old Persian and Phoenician out of the udeb
  * debian/control: Bump Standards-Version to 3.8.2
  * Bump Build-Depends on debhelper to 5.0.42: replace binary-install
    with install in debian/rules to fix building with DH_COMPAT>=5

9471dd8... by Davide Viti on 2009-07-11

Import patches-unapplied version 20090104-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c279d1abbb731ea0f9e81da2e737724a88e8a8c4

New changelog entries:
  * scripts/strip_glyphs.pe: re-encode as "unicodeFull" as to
    deal with glyphs in ranges > uFFFF
  * scripts/FreeSans-strip: simplify stripping glyphs in high ranges (>
    uFFFF) taking advantage of new version of strip_glyphs.pe
  * Really strip Ugaritic, Old Persian and Phoenician out of the udeb
  * debian/control: Bump Standards-Version to 3.8.2
  * Bump Build-Depends on debhelper to 5.0.42: replace binary-install
    with install in debian/rules to fix building with DH_COMPAT>=5