ubuntu/+source/totem-pl-parser:ubuntu/yakkety-proposed

Last commit made on 2016-09-29
Get this branch:
git clone -b ubuntu/yakkety-proposed https://git.launchpad.net/ubuntu/+source/totem-pl-parser
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/yakkety-proposed
Repository:
lp:ubuntu/+source/totem-pl-parser

Recent commits

5a4a575... by Jeremy Bicha on 2016-09-29

Import patches-unapplied version 3.10.7-1ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: fc528db4284ea82f9322d426a3b37d1fc2adfd6b

New changelog entries:
  * Merge with Debian. Remaining changes:
    - Split libtotem-plparser-videosite off to a separate package
      to avoid pulling all its dependencies into main
    - debian/control.in:
      + Don't have libtotem-pl-parser-dev depend on libquvi-dev

fc528db... by Michael Biebl on 2016-09-21

Import patches-unapplied version 3.10.7-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0806a63303b90760f724771f33d16f9f4b07d785

New changelog entries:
  [ Andreas Henriksson ]
  * Convert from cdbs to dh.
  * Drop libtotem-plparser-dbg in favour of automatic dbgsym
  * Bump dh compat to 10 (automatic dh-autoreconf)
  * Bump Standards-Version to 3.9.8
  * Run testsuite, non-fatal for now until it's fixed.
  * Add explicit gnome-common build-dependency (Closes: #837831)
  [ Michael Biebl ]
  * New upstream release.

0806a63... by Andreas Henriksson on 2016-03-03

Import patches-unapplied version 3.10.6-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 91231cbf216330c08ba5287c0c8923e938ac26d9

New changelog entries:
  * debian/rules: set libexecdir to a (multiarched) so-versioned path
    where we install the videosite helper. (Nothing else uses libexecdir.)
  * debian/libtotem-pl-parser18.install:
    install usr/lib/*/libtotem-plparser*/totem-pl-parser directory
    which contains 99-totem-pl-parser-videosite helper.
    (Closes: #816575)
  * Bump Standards-Version to 3.9.7

91231cb... by Andreas Henriksson on 2016-02-18

Import patches-unapplied version 3.10.6-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1cb7323da4ad87b1eb42abb1683567981c2412a5

New changelog entries:
  * Upload to unstable. (Closes: #810952)

1cb7323... by Andreas Henriksson on 2016-01-14

Import patches-unapplied version 3.10.6-1exp1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 0557cc89815eb03731bb19f074a62c0ee997c822

New changelog entries:
  [ Tim Lunn ]
  * Prepare for libquvi-0.9 transition
    - d/p/totem-pl-parser-use-old-quvi.patch: Dropped
    - d/control.in: Build depend on libquvi-0.9-dev

0557cc8... by Michael Biebl on 2015-12-15

Import patches-unapplied version 3.10.6-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 14d9389ba78fdb9fd3988686c3859c401d37c521

New changelog entries:
  * New upstream release.
  * Refresh debian/patches/totem-pl-parser-use-old-quvi.patch.

14d9389... by Michael Biebl on 2015-07-26

Import patches-unapplied version 3.10.5-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c2d0047c5132285c22b3abb5bd903e3e70331ed2

New changelog entries:
  [ Jackson Doak ]
  * New upstream release
  [ Michael Biebl ]
  * Wrap dependencies and drop obsolete Conflicts and Replaces from
    pre-wheezy.
  * Split the translations from libtotem-plparser18 into a separate
    libtotem-plparser-common package which is Architecture: all. Make
    libtotem-plparser18 depend on that package.
  * Convert the package to multiarch.
  * Bump debhelper compatility level to 9.
  * Bump Standards-Version to 3.9.6.

c2d0047... by Andreas Henriksson on 2014-09-22

Import patches-unapplied version 3.10.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3aab4d08bdb679dbe53c5544e31547dfb9270b7b

New changelog entries:
  * New upstream release.

3aab4d0... by Emilio Pozuelo Monfort <email address hidden> on 2014-05-31

Import patches-unapplied version 3.10.2-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 421ebff37df191adac8422612bdf990357f8d3f4

New changelog entries:
  * debian/control.in:
    + Let libtotem-plparser-dev depend on libquvi-dev, needed by the
      pkg-config file.

421ebff... by Andreas Henriksson on 2014-05-30

Import patches-unapplied version 3.10.2-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e49cef4b43a07f56429855e13b896d55c7611d31

New changelog entries:
  * Add debian/patches/totem-pl-parser-use-old-quvi.patch
    - reverts upstream commit 24970018abfcedcaa496
      "plparse: Port to libquvi 0.9"
      because we don't have this version in unstable yet.
  * debian/rules: use autoreconf because of above patch
  * Re-add libquvi build-dependency
  * Add build-dependencies on dh-autoreconf and libgcrypt20-dev
  * Run wrap-and-sort
  * Make libquvi build-dependency >= 0.4.1-2.1~
    - this would avoid pulling in both lua 5.1 and 5.2 in same process
      (since totem crashes on startup if we do this) if libquvi had
      a "Build-Depends-Package" in its symbols file.... oh well.