ubuntu/+source/totem-pl-parser:debian/sid

Last commit made on 2019-03-12
Get this branch:
git clone -b debian/sid https://git.launchpad.net/ubuntu/+source/totem-pl-parser
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
debian/sid
Repository:
lp:ubuntu/+source/totem-pl-parser

Recent commits

d0c415c... by Sebastien Bacher on 2019-03-12

Import patches-unapplied version 3.26.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bacc9a8b9c017a860cda12e2acc8d4c66aac97bd

New changelog entries:
  * New upstream release
  * debian/gbp.conf:
    - update the configuration to currently used team options

bacc9a8... by Sebastien Bacher on 2019-01-17

Import patches-unapplied version 3.26.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a2e1e016ca222a907c43b5abcc10c537c2311d37

New changelog entries:
  * New upstream version
  * debian/control.in:
    - don't use gmime follow the upstream changes

a2e1e01... by Jeremy Bicha on 2018-12-27

Import patches-unapplied version 3.26.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 11add7ee86e93f204d2b1e8359170f6d35354567

New changelog entries:
  * Add -Wl,-O1 to our LDFLAGS
  * Bump Standards-Version to 4.3.0

11add7e... by Sebastien Bacher on 2018-08-28

Import patches-unapplied version 3.26.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0a9de7c27345a4717cd7e138d14d55858bf845d2

New changelog entries:
  * New upstream version
  * debian/control.in:
    - remove the libsoup build-depends, it's not used
  [ Jeremy Bicha ]
  * Update Vcs fields for migration to https://salsa.debian.org/
  * Build-Depend on debhelper >= 11.1.3 to automatically build with the
    C.UTF-8 locale

0a9de7c... by Jeremy Bicha on 2017-12-16

Import patches-unapplied version 3.26.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e3a57bce4558b3f10ec00248322bcdc0464869e0

New changelog entries:
  [ Jeremy Bicha ]
  * Update Vcs fields for conversion to git
  * Add debian/gbp.conf
  * Bump Standards-Version to 4.1.2
  * Bump debhelper compat to 11
  [ Daniel van Vugt]
  * Add 0001-Avoid-fsync-that-causes-totem-hangs-stutter.patch:
    - Avoid large stutters in video playback due to heavy (and unnecessary)
      disk syncing (LP: #1698270)

e3a57bc... by Jeremy Bicha on 2017-10-08

Import patches-unapplied version 3.26.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0f322aa9279d028234b26883e3a873b8641693ba

New changelog entries:
  [ Jeremy Bicha ]
  * New upstream release
  * Build with meson
  * Use C.UTF-8 locale to fix build failure
  * debian/libtotem-plparser18.symbols: Update
  * Bump Standards-Version to 4.1.1
  [ Laurent Bigonville ]
  * Rename the gir1.2-totem-plparser-1.0 package to gir1.2-totemplparser-1.0
    per gobject-introspection minipolicy

0f322aa... by Andreas Henriksson on 2017-07-23

Import patches-unapplied version 3.10.8-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 322c53f2b6e3d4045d96bb3d3b72bdd011213830

New changelog entries:
  * Also switch our -dev dependenty to gmime 3.0.
  * Switch from gmime 2.6 to 3.0 (Closes: #867356)

322c53f... by Michael Biebl on 2017-07-01

Import patches-unapplied version 3.10.8-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: fc528db4284ea82f9322d426a3b37d1fc2adfd6b

New changelog entries:
  * New upstream release.
    - No longer uses deprecated gnome-common. (Closes: #829980)
  * Don't run ./configure during autoreconf.
  * Bump Build-Depends on libglib2.0-dev to (>= 2.36.0) as per configure.ac.

fc528db... by Michael Biebl on 2016-09-21

Import patches-unapplied version 3.10.7-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0806a63303b90760f724771f33d16f9f4b07d785

New changelog entries:
  [ Andreas Henriksson ]
  * Convert from cdbs to dh.
  * Drop libtotem-plparser-dbg in favour of automatic dbgsym
  * Bump dh compat to 10 (automatic dh-autoreconf)
  * Bump Standards-Version to 3.9.8
  * Run testsuite, non-fatal for now until it's fixed.
  * Add explicit gnome-common build-dependency (Closes: #837831)
  [ Michael Biebl ]
  * New upstream release.

0806a63... by Andreas Henriksson on 2016-03-03

Import patches-unapplied version 3.10.6-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 91231cbf216330c08ba5287c0c8923e938ac26d9

New changelog entries:
  * debian/rules: set libexecdir to a (multiarched) so-versioned path
    where we install the videosite helper. (Nothing else uses libexecdir.)
  * debian/libtotem-pl-parser18.install:
    install usr/lib/*/libtotem-plparser*/totem-pl-parser directory
    which contains 99-totem-pl-parser-videosite helper.
    (Closes: #816575)
  * Bump Standards-Version to 3.9.7