ubuntu/+source/totem-pl-parser:debian/experimental

Last commit made on 2016-01-14
Get this branch:
git clone -b debian/experimental https://git.launchpad.net/ubuntu/+source/totem-pl-parser
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
debian/experimental
Repository:
lp:ubuntu/+source/totem-pl-parser

Recent commits

1cb7323... by Andreas Henriksson on 2016-01-14

Import patches-unapplied version 3.10.6-1exp1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 0557cc89815eb03731bb19f074a62c0ee997c822

New changelog entries:
  [ Tim Lunn ]
  * Prepare for libquvi-0.9 transition
    - d/p/totem-pl-parser-use-old-quvi.patch: Dropped
    - d/control.in: Build depend on libquvi-0.9-dev

0557cc8... by Michael Biebl on 2015-12-15

Import patches-unapplied version 3.10.6-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 14d9389ba78fdb9fd3988686c3859c401d37c521

New changelog entries:
  * New upstream release.
  * Refresh debian/patches/totem-pl-parser-use-old-quvi.patch.

14d9389... by Michael Biebl on 2015-07-26

Import patches-unapplied version 3.10.5-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c2d0047c5132285c22b3abb5bd903e3e70331ed2

New changelog entries:
  [ Jackson Doak ]
  * New upstream release
  [ Michael Biebl ]
  * Wrap dependencies and drop obsolete Conflicts and Replaces from
    pre-wheezy.
  * Split the translations from libtotem-plparser18 into a separate
    libtotem-plparser-common package which is Architecture: all. Make
    libtotem-plparser18 depend on that package.
  * Convert the package to multiarch.
  * Bump debhelper compatility level to 9.
  * Bump Standards-Version to 3.9.6.

c2d0047... by Andreas Henriksson on 2014-09-22

Import patches-unapplied version 3.10.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3aab4d08bdb679dbe53c5544e31547dfb9270b7b

New changelog entries:
  * New upstream release.

3aab4d0... by Emilio Pozuelo Monfort <email address hidden> on 2014-05-31

Import patches-unapplied version 3.10.2-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 421ebff37df191adac8422612bdf990357f8d3f4

New changelog entries:
  * debian/control.in:
    + Let libtotem-plparser-dev depend on libquvi-dev, needed by the
      pkg-config file.

421ebff... by Andreas Henriksson on 2014-05-30

Import patches-unapplied version 3.10.2-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e49cef4b43a07f56429855e13b896d55c7611d31

New changelog entries:
  * Add debian/patches/totem-pl-parser-use-old-quvi.patch
    - reverts upstream commit 24970018abfcedcaa496
      "plparse: Port to libquvi 0.9"
      because we don't have this version in unstable yet.
  * debian/rules: use autoreconf because of above patch
  * Re-add libquvi build-dependency
  * Add build-dependencies on dh-autoreconf and libgcrypt20-dev
  * Run wrap-and-sort
  * Make libquvi build-dependency >= 0.4.1-2.1~
    - this would avoid pulling in both lua 5.1 and 5.2 in same process
      (since totem crashes on startup if we do this) if libquvi had
      a "Build-Depends-Package" in its symbols file.... oh well.

e49cef4... by Andreas Henriksson on 2014-03-24

Import patches-unapplied version 3.10.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bad9bc6ca222020a144614264f3933c44fb28b2b

New changelog entries:
  * New upstream release.

bad9bc6... by Emilio Pozuelo Monfort <email address hidden> on 2014-02-27

Import patches-unapplied version 3.10.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e0733fc42d5db8795743be3daa7ef714167bf4dc

New changelog entries:
  * Upload to unstable.

e0733fc... by Andreas Henriksson on 2014-02-18

Import patches-unapplied version 3.10.1-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 3a64587ec719dcc9c0c630c62bac4007bc8a14ed

New changelog entries:
  * New upstream release.

3a64587... by Sjoerd Simons on 2013-11-06

Import patches-unapplied version 3.10.0-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: cffbefa6d3d0706a5f2974ea01b4d528c9151db5

New changelog entries:
  [ Andreas Henriksson ]
  * New upstream release.
  * Update build-dependencies according to configure.ac:
    - Bump libsoup-gnome2.4-dev to >= 2.43.0
    - Bump libarchive-dev to >= 3.0
    - Drop libquvi-dev (new quvi has incompatible license)
  * Rename package for new SONAME (17->18)
  * Update debian/libtotem-plparser18.symbols
  [ Michael Biebl ]
  * Remove libquvi-dev dependency from libtotem-plparser-dev, the library no
    longer links against libquvi.
  [ Sjoerd Simons ]
  * Add replaces on libtotem-plparser17 for the translations