ubuntu/+source/totem-pl-parser:applied/debian/wheezy

Last commit made on 2012-05-16
Get this branch:
git clone -b applied/debian/wheezy https://git.launchpad.net/ubuntu/+source/totem-pl-parser
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/debian/wheezy
Repository:
lp:ubuntu/+source/totem-pl-parser

Recent commits

ed8dc3b... by Michael Biebl on 2012-05-15

Import patches-applied version 3.4.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: a71d7a5aac3a67949b55ddebfe6c33824400ef37
Unapplied parent: 66af89135d4d38c0bdbc140592d3f944858b2774

New changelog entries:
  * New upstream release.

66af891... by Michael Biebl on 2012-05-15

Import patches-unapplied version 3.4.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 78f2e5a15c440e588374a14a55d58759da471d53

New changelog entries:
  * New upstream release.

a71d7a5... by Michael Biebl on 2012-04-16

Import patches-applied version 3.4.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 2dab0e209373ad8c5827f4d591cd426172ca4c9c
Unapplied parent: 78f2e5a15c440e588374a14a55d58759da471d53

New changelog entries:
  * New upstream bug fix release.
  * Drop explicit Build-Depends on gir1.2-glib-2.0 and bump Build-Depends on
    libgirepository1.0-dev accordingly.

78f2e5a... by Michael Biebl on 2012-04-16

Import patches-unapplied version 3.4.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7dcc6dd6d8692785c7de52c0f91830673064c26f

New changelog entries:
  * New upstream bug fix release.
  * Drop explicit Build-Depends on gir1.2-glib-2.0 and bump Build-Depends on
    libgirepository1.0-dev accordingly.

2dab0e2... by Michael Biebl on 2012-03-31

Import patches-applied version 3.4.0-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8252f1e2ec2807ff6571ec9e1a85dc69362526b0
Unapplied parent: 7dcc6dd6d8692785c7de52c0f91830673064c26f

New changelog entries:
  * New upstream release.
  * Don't bother setting a shlibs version and just use -V since we have a
    symbols file.
  * Build gtk-doc documentation.
  * Update Vcs-* URLs.
  * Bump Standards-Version to 3.9.3.

7dcc6dd... by Michael Biebl on 2012-03-31

Import patches-unapplied version 3.4.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c3c5b4990dabb453403536b69db4136b38a61e62

New changelog entries:
  * New upstream release.
  * Don't bother setting a shlibs version and just use -V since we have a
    symbols file.
  * Build gtk-doc documentation.
  * Update Vcs-* URLs.
  * Bump Standards-Version to 3.9.3.

8252f1e... by Michael Biebl on 2012-03-09

Import patches-applied version 3.2.0-2 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: cf94e186022648361a6e70af3b23209166e576d1
Unapplied parent: c3c5b4990dabb453403536b69db4136b38a61e62

New changelog entries:
  * Switch to gmime 2.6.

c3c5b49... by Michael Biebl on 2012-03-09

Import patches-unapplied version 3.2.0-2 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 3d440f1d65cbf66c815496c37292865b625d690b

New changelog entries:
  * Switch to gmime 2.6.

cf94e18... by Michael Biebl on 2012-03-09

Import patches-applied version 3.2.0-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 6704e1c53d1f95274a4575dca726502a16ac6128
Unapplied parent: 3d440f1d65cbf66c815496c37292865b625d690b

New changelog entries:
  * New upstream release.
  * debian/patches/01-libquvi-0.4.patch: Removed, merged upstream.
  * debian/control.in: Bump (Build-)Depends on libglib2.0-dev to (>= 2.31.0).

3d440f1... by Michael Biebl on 2012-03-09

Import patches-unapplied version 3.2.0-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: a43d28467f538bb94f927f35a92183e77f1b8020

New changelog entries:
  * New upstream release.
  * debian/patches/01-libquvi-0.4.patch: Removed, merged upstream.
  * debian/control.in: Bump (Build-)Depends on libglib2.0-dev to (>= 2.31.0).