ubuntu/+source/totem-pl-parser:applied/debian/stretch

Last commit made on 2016-09-22
Get this branch:
git clone -b applied/debian/stretch https://git.launchpad.net/ubuntu/+source/totem-pl-parser
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/debian/stretch
Repository:
lp:ubuntu/+source/totem-pl-parser

Recent commits

a49317b... by Michael Biebl on 2016-09-21

Import patches-applied version 3.10.7-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dc4b3c44b4f3aaaf3fc8d34100cb7aea1121a7d5
Unapplied parent: fc528db4284ea82f9322d426a3b37d1fc2adfd6b

New changelog entries:
  [ Andreas Henriksson ]
  * Convert from cdbs to dh.
  * Drop libtotem-plparser-dbg in favour of automatic dbgsym
  * Bump dh compat to 10 (automatic dh-autoreconf)
  * Bump Standards-Version to 3.9.8
  * Run testsuite, non-fatal for now until it's fixed.
  * Add explicit gnome-common build-dependency (Closes: #837831)
  [ Michael Biebl ]
  * New upstream release.

fc528db... by Michael Biebl on 2016-09-21

Import patches-unapplied version 3.10.7-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0806a63303b90760f724771f33d16f9f4b07d785

New changelog entries:
  [ Andreas Henriksson ]
  * Convert from cdbs to dh.
  * Drop libtotem-plparser-dbg in favour of automatic dbgsym
  * Bump dh compat to 10 (automatic dh-autoreconf)
  * Bump Standards-Version to 3.9.8
  * Run testsuite, non-fatal for now until it's fixed.
  * Add explicit gnome-common build-dependency (Closes: #837831)
  [ Michael Biebl ]
  * New upstream release.

dc4b3c4... by Andreas Henriksson on 2016-03-03

Import patches-applied version 3.10.6-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fe912e48d910fcad1fa37fd117ec6bcc11303d85
Unapplied parent: 0806a63303b90760f724771f33d16f9f4b07d785

New changelog entries:
  * debian/rules: set libexecdir to a (multiarched) so-versioned path
    where we install the videosite helper. (Nothing else uses libexecdir.)
  * debian/libtotem-pl-parser18.install:
    install usr/lib/*/libtotem-plparser*/totem-pl-parser directory
    which contains 99-totem-pl-parser-videosite helper.
    (Closes: #816575)
  * Bump Standards-Version to 3.9.7

0806a63... by Andreas Henriksson on 2016-03-03

Import patches-unapplied version 3.10.6-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 91231cbf216330c08ba5287c0c8923e938ac26d9

New changelog entries:
  * debian/rules: set libexecdir to a (multiarched) so-versioned path
    where we install the videosite helper. (Nothing else uses libexecdir.)
  * debian/libtotem-pl-parser18.install:
    install usr/lib/*/libtotem-plparser*/totem-pl-parser directory
    which contains 99-totem-pl-parser-videosite helper.
    (Closes: #816575)
  * Bump Standards-Version to 3.9.7

fe912e4... by Andreas Henriksson on 2016-02-18

Import patches-applied version 3.10.6-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 6ae7a23dd4c9281b80623da4f677abe81556d139
Unapplied parent: 91231cbf216330c08ba5287c0c8923e938ac26d9

New changelog entries:
  * Upload to unstable. (Closes: #810952)

91231cb... by Andreas Henriksson on 2016-02-18

Import patches-unapplied version 3.10.6-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1cb7323da4ad87b1eb42abb1683567981c2412a5

New changelog entries:
  * Upload to unstable. (Closes: #810952)

6ae7a23... by Andreas Henriksson on 2016-01-14

Import patches-applied version 3.10.6-1exp1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 7c5103b8eac4144b356c0e3c8bca82f04c13e84b
Unapplied parent: 1cb7323da4ad87b1eb42abb1683567981c2412a5

New changelog entries:
  [ Tim Lunn ]
  * Prepare for libquvi-0.9 transition
    - d/p/totem-pl-parser-use-old-quvi.patch: Dropped
    - d/control.in: Build depend on libquvi-0.9-dev

1cb7323... by Andreas Henriksson on 2016-01-14

Import patches-unapplied version 3.10.6-1exp1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 0557cc89815eb03731bb19f074a62c0ee997c822

New changelog entries:
  [ Tim Lunn ]
  * Prepare for libquvi-0.9 transition
    - d/p/totem-pl-parser-use-old-quvi.patch: Dropped
    - d/control.in: Build depend on libquvi-0.9-dev

7c5103b... by Michael Biebl on 2015-12-15

Import patches-applied version 3.10.6-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: d2bccbe924c02030580d516d34267e01b4343f5f
Unapplied parent: 19c7782354dd2ec0a015a744edf54cce0f209865

New changelog entries:
  * New upstream release.
  * Refresh debian/patches/totem-pl-parser-use-old-quvi.patch.

0557cc8... by Michael Biebl on 2015-12-15

Import patches-unapplied version 3.10.6-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 14d9389ba78fdb9fd3988686c3859c401d37c521

New changelog entries:
  * New upstream release.
  * Refresh debian/patches/totem-pl-parser-use-old-quvi.patch.