ubuntu/+source/systemd:applied/ubuntu/xenial-security

Last commit made on 2019-04-08
Get this branch:
git clone -b applied/ubuntu/xenial-security https://git.launchpad.net/ubuntu/+source/systemd
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/xenial-security
Repository:
lp:ubuntu/+source/systemd

Recent commits

7dd0cb4... by Chris Coulson on 2019-03-29

Import patches-applied version 229-4ubuntu21.21 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 39f0cea4732cbab503a01e4491070dc4d7930f23
Unapplied parent: d5a3b42549083615de5fa0f38ca1b4b0d9a14280

New changelog entries:
  * SECURITY UDPATE: Unsafe environment usage in pam_systemd.so leads to
    incorrect Policykit authorization
    - debian/patches/CVE-2019-3842.patch: Use secure_getenv() rather than
      getenv() in pam_systemd.c
    - CVE-2019-3842

Some recent commit information could not be fetched.