ubuntu/+source/ruby-parslet:applied/ubuntu/disco-devel

Last commit made on 2018-03-12
Get this branch:
git clone -b applied/ubuntu/disco-devel https://git.launchpad.net/ubuntu/+source/ruby-parslet
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/disco-devel
Repository:
lp:ubuntu/+source/ruby-parslet

Recent commits

f65a2df... by HIGUCHI Daisuke (VDR dai) on 2018-03-12

Import patches-applied version 1.8.2-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 70ace6d318a6358dc3474bc45fd42f3a1c1b3084
Unapplied parent: 0861a2c5ca18ceaed3e4805cecfbceb5c2180d6e

New changelog entries:
  * Team upload.
  [ HIGUCHI Daisuke (VDR dai) ]
  * d/p/002_remove-ruby2.5-deprecated-mathn.patch: remove deprecated mathn
    library (Closes: #892460).
  * d/tests: use quilt.

0861a2c... by HIGUCHI Daisuke (VDR dai) on 2018-03-12

Remove Ruby 2.5 deprecated mathn library.

Gbp-Pq: 002_remove-ruby2.5-deprecated-mathn.patch.

59a34bb... by HIGUCHI Daisuke (VDR dai) on 2018-03-12

Remove Ruby 1.9 specific tests and gobbleup deps.

Gbp-Pq: 001_remove-ruby1.9-specific-and-gobbleup.patch.

eb89199... by HIGUCHI Daisuke (VDR dai) on 2018-03-12

Import patches-unapplied version 1.8.2-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e919f79393e8b24184b0be4a1c321faca5461d51

New changelog entries:
  * Team upload.
  [ HIGUCHI Daisuke (VDR dai) ]
  * d/p/002_remove-ruby2.5-deprecated-mathn.patch: remove deprecated mathn
    library (Closes: #892460).
  * d/tests: use quilt.

70ace6d... by HIGUCHI Daisuke (VDR dai) on 2018-02-17

Import patches-applied version 1.8.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: dcd9e4b686d0e1361e035a9aa371fb4c95df365a
Unapplied parent: 70115da5174c68c22ff3cff758babf7e11ab65f9

New changelog entries:
  * Team upload.
  [ HIGUCHI Daisuke (VDR dai) ]
  * New upstream version 1.8.2
  * Move Vcs-* to salsa.debian.org
  * eliminate lintian warning: insecure-copyright-format-uri
  * update upstream homepage
  * support autopkgtest-pkg-ruby
  * Bump debhelper compatibility level to 11
  * Update Standards-Version to 4.1.3

e919f79... by HIGUCHI Daisuke (VDR dai) on 2018-02-17

Import patches-unapplied version 1.8.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 28dcd7f219be4ddeeb03ed3a767b20c3df7dbcf8

New changelog entries:
  * Team upload.
  [ HIGUCHI Daisuke (VDR dai) ]
  * New upstream version 1.8.2
  * Move Vcs-* to salsa.debian.org
  * eliminate lintian warning: insecure-copyright-format-uri
  * update upstream homepage
  * support autopkgtest-pkg-ruby
  * Bump debhelper compatibility level to 11
  * Update Standards-Version to 4.1.3

70115da... by HIGUCHI Daisuke (VDR dai) on 2018-02-17

Remove Ruby 1.9 specific tests and gobbleup deps.

Gbp-Pq: 001_remove-ruby1.9-specific-and-gobbleup.patch.

dcd9e4b... by Cédric Boutillier <email address hidden> on 2017-12-04

Import patches-applied version 1.8.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 2cc2783684300bfb330ea1a26b9eb3689228a6da
Unapplied parent: 0aae5dc6c8c91ec9ad59c8cf3020f5d72ef66d93

New changelog entries:
  * Team upload
  * New upstream version 1.8.1
  * Remove version in the gem2deb build-dependency
  * Use https:// in Vcs-* fields and watch file
  * Bump Standards-Version to 4.1.2 (no changes needed)
  * Bump debhelper compatibility level to 10
  * Build-depend on ruby-ae

28dcd7f... by Cédric Boutillier <email address hidden> on 2017-12-04

Import patches-unapplied version 1.8.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 07eb4acb9271f338ba45916d8c86868f8884d921

New changelog entries:
  * Team upload
  * New upstream version 1.8.1
  * Remove version in the gem2deb build-dependency
  * Use https:// in Vcs-* fields and watch file
  * Bump Standards-Version to 4.1.2 (no changes needed)
  * Bump debhelper compatibility level to 10
  * Build-depend on ruby-ae

0aae5dc... by Cédric Boutillier <email address hidden> on 2017-12-04

Remove Ruby 1.9 specific tests and gobbleup deps.

Gbp-Pq: 001_remove-ruby1.9-specific-and-gobbleup.patch.