ubuntu/+source/rrdtool:applied/ubuntu/zesty-devel

Last commit made on 2016-10-24
Get this branch:
git clone -b applied/ubuntu/zesty-devel https://git.launchpad.net/ubuntu/+source/rrdtool
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/zesty-devel
Repository:
lp:ubuntu/+source/rrdtool

Recent commits

86c50e8... by Iain Lane on 2016-10-24

Import patches-applied version 1.6.0-1build1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: be3464b88b294524a616d926eb23c2c3750d9649
Unapplied parent: 092fc2c2df401b9eb0a216fc23688c040ab0e10f

New changelog entries:
  * No-change rebuild for perl 5.24 transition

092fc2c... by Iain Lane on 2016-10-24

Allow breaking of long lines in max

Gbp-Pq: breaks-long-man-lines.

7cd7ca9... by Iain Lane on 2016-10-24

Disable rpath in ruby bindings

Gbp-Pq: no-rpath-for-ruby.

d6c0129... by Iain Lane on 2016-10-24

Make builds byte for byte reproducible

Gbp-Pq: reproducible-builds.

3afb885... by Iain Lane on 2016-10-24

Import patches-unapplied version 1.6.0-1build1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 0664913921f13c7130c58652561043c8e0c85cad

New changelog entries:
  * No-change rebuild for perl 5.24 transition

be3464b... by Jean-Michel Vourgère on 2016-04-25

Import patches-applied version 1.6.0-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 498c3c7efb66cbc357a600b6d05856f1a0f0415c
Unapplied parent: d021b00de6be4fa65f10498f1d0fc299e1cf0a27

New changelog entries:
  * New upstream version:
    - Soname bump to librrd8. Adjusted library package name.
    - No longer installing librrd_th.so. The whole library is now thread safe.
    - Python binding: Release the GIL when doing I/O. (Closes: #691765)
    - Drop patches applied upstream.
  * d/control: Switched Vcs-Git to a secure uri.
  * Enabled bindnow hardening.
  * Bumped policy to 3.9.8: No change required.
  * Added lintian false positive override for librrds-perl.

0664913... by Jean-Michel Vourgère on 2016-04-25

Import patches-unapplied version 1.6.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 66221f6321800d7491742df54721a712a50dd866

New changelog entries:
  * New upstream version:
    - Soname bump to librrd8. Adjusted library package name.
    - No longer installing librrd_th.so. The whole library is now thread safe.
    - Python binding: Release the GIL when doing I/O. (Closes: #691765)
    - Drop patches applied upstream.
  * d/control: Switched Vcs-Git to a secure uri.
  * Enabled bindnow hardening.
  * Bumped policy to 3.9.8: No change required.
  * Added lintian false positive override for librrds-perl.

d021b00... by Jean-Michel Vourgère on 2016-04-25

Allow breaking of long lines in max

Gbp-Pq: breaks-long-man-lines.

9ef87e0... by Jean-Michel Vourgère on 2016-04-25

Disable rpath in ruby bindings

Gbp-Pq: no-rpath-for-ruby.

7c8920f... by Jean-Michel Vourgère on 2016-04-25

Make builds byte for byte reproducible

Gbp-Pq: reproducible-builds.