ubuntu/+source/rabbitmq-server:applied/ubuntu/focal-proposed

Last commit made on 2020-02-04
Get this branch:
git clone -b applied/ubuntu/focal-proposed https://git.launchpad.net/ubuntu/+source/rabbitmq-server
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/focal-proposed
Repository:
lp:ubuntu/+source/rabbitmq-server

Recent commits

6442495... by James Page on 2020-02-04

Import patches-applied version 3.8.2-0ubuntu1 to applied/ubuntu/focal-proposed

Imported using git-ubuntu import.

Changelog parent: 8f4326271260b775c494d98b5779db4c66a73620
Unapplied parent: 4f28062391bea9668a3cecb9f6a8ca737cc3641d

New changelog entries:
  * New upstream release:
    - d/rules: Install new scripts.
  * d/rules: Drop --parallel usage, no longer needed.
  * d/control: Bump minimum erlang version inline with upstream
    requirements.

4f28062... by James Page on 2020-02-04

Using /usr/bin/python3, not just python

Gbp-Pq: lets-use-python3-not-python-binary.patch.

0886586... by James Page on 2020-02-04

Import patches-unapplied version 3.8.2-0ubuntu1 to ubuntu/focal-proposed

Imported using git-ubuntu import.

Changelog parent: 0c271f374f89db62962025f0630da7b67d4ac9c1

New changelog entries:
  * New upstream release:
    - d/rules: Install new scripts.
  * d/rules: Drop --parallel usage, no longer needed.
  * d/control: Bump minimum erlang version inline with upstream
    requirements.

8f43262... by Thomas Goirand <email address hidden> on 2019-09-23

Import patches-applied version 3.7.18-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 6268575d4d5dfe173e9f012b81cdf0dc5e23c69d
Unapplied parent: 08728bb7cbcc25ca9e8083890b38909e490a66e5

New changelog entries:
  * New upstream release.
    - Can be built with Elixir 1.9.x (Closes: #939881).
  * Re-add debian/gbp.conf, as this package must use pristine-tar.
  * Fix display of version when doing rabbitmqadmin --version. Used a different
    way from proposed patch which isn't invasive (Closes: #908690).
  * Using python3 as binary, not python (Closes: #883192).

0c271f3... by Thomas Goirand <email address hidden> on 2019-09-23

Import patches-unapplied version 3.7.18-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: d30f663ef99d5e9edcedda4d9ada6af9dc7e75e8

New changelog entries:
  * New upstream release.
    - Can be built with Elixir 1.9.x (Closes: #939881).
  * Re-add debian/gbp.conf, as this package must use pristine-tar.
  * Fix display of version when doing rabbitmqadmin --version. Used a different
    way from proposed patch which isn't invasive (Closes: #908690).
  * Using python3 as binary, not python (Closes: #883192).

08728bb... by Thomas Goirand <email address hidden> on 2019-09-23

Using /usr/bin/python3, not just python

Gbp-Pq: lets-use-python3-not-python-binary.patch.

6268575... by Thomas Goirand <email address hidden> on 2019-06-17

Import patches-applied version 3.7.8-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: a9c0f09fbe553c924e5f4d6c8c5859f6446a0799
Unapplied parent: d30f663ef99d5e9edcedda4d9ada6af9dc7e75e8

New changelog entries:
  [ Ondřej Nový ]
  * Removing gbp.conf, not used anymore or should be specified in the
    developers dotfiles.
  [ Thomas Goirand ]
  * Also package rabbitmq-diagnostics.

d30f663... by Thomas Goirand <email address hidden> on 2019-06-17

Import patches-unapplied version 3.7.8-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1fee780529c1858a0422869d8156c69091319550

New changelog entries:
  [ Ondřej Nový ]
  * Removing gbp.conf, not used anymore or should be specified in the
    developers dotfiles.
  [ Thomas Goirand ]
  * Also package rabbitmq-diagnostics.

a9c0f09... by Thomas Goirand <email address hidden> on 2018-10-30

Import patches-applied version 3.7.8-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 46780ccbc183f5a726fe6687c11b6b86f9a51c33
Unapplied parent: 1fee780529c1858a0422869d8156c69091319550

New changelog entries:
  * Remove Elixir version patch.
  * Build-depends on Elixir 1.6.6.

1fee780... by Thomas Goirand <email address hidden> on 2018-10-30

Import patches-unapplied version 3.7.8-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 2a4d03f736a38fddf6c3d85bccde17813c40c11c

New changelog entries:
  * Remove Elixir version patch.
  * Build-depends on Elixir 1.6.6.